Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No Cable Connected error

username3
First Timer
Message 3 of 3

I am an existing broadband user who’s recently moved home, with my service due to go live at my new address at midnight last night. My problem is that I have still not been able to receive any internet.

 

I have set up the router as per instructions on a pre-filtered socket, it has two lights on ("power" and "wireless"), all others are not lit up. When trying to connect to the WiFi, I get directed to a page (URL: http://192.168.1.1/selfhelp) and an error reference: "No Cable Connected". I have tried resetting the router via pushing the small button with a pen, as well powering off and waiting 20 minutes before powering on but this has not changed anything.

 

Also, the engineer that has been confirmed to come and help install the broadband has failed to showed up without any notice or further explanation.

This is very frustrating since I’ve been having to pay consistent amounts of money on mobile data and I had to book an unpaid day off for an engineer appointment that never happened. Any support on getting this solved would be appreciated.

0 Likes
2 REPLIES 2

Michelle-TalkTalk
Support Team
Message 1 of 3

Morning,

 

I'm sorry to hear this. I've run a test on the line now which hasn't detected a fault. Can I just confirm, is the router switched on at the moment? Do you also have a dial tone?

 

Thanks

 

0 Likes

Divsec
Community Star
Message 2 of 3

Hi @username3 I'm rasher hoping things are working OK now but just in case your post has been escalated.

I don't work here and all my opinions are my own.
0 Likes