cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

No broadband light on router after home move

Reply
RachelWhitford
First Timer

Hi got a phone and there was no noise, no dial tone or anything

Community Team

Hi Rachel

 

Apologies for this.

 

Did you connect the phone at the test socket? I can then escalate this fault over to our Network Team for investigation.

 

Thanks

 

Debbie

RachelWhitford
First Timer

Hi there

 

I plugged it into the phone socket on the filter and also plugged it directly into the master socket. Can this be escalated without the test socket? It's just I'm at work just now and won't be home until six and I've been without wifi for nearly a month now so would like to get it sorted as soon as possible.

 

Thanks

 

Rachel

Community Team

Hi Rachel

 

Thanks for your reply.

 

The next step will be to arrange an Openreach engineer visit.

 

I'm just sending you a Private Message to confirm some details so we can arrange this visit.

 

Thanks

 

Debbie

Loofah
Chat Champion
My issue was that TT had switched the wrong profile on. As soon as I asked them to check they switched the correct one on all worked perfectly but I completely understand your frustration - the phone support is worse than useless. I spent hours on with them doing the same tests repeatedly and getting a new router as their default fix. It was the profile all along (think they switched on normal broadband rather than fibre)
RachelWhitford
First Timer

Okay, finally got TalkTalk to send an OpenReach engineer after asking to leave my contract. They agreed to send an engineer. The engineer said our line was connected to the wrong flat (which I originally asked them to check!!) and boom, the internet immediately comes on!

Community Team

Hi Rachel

 

Thanks for your reply.

 

I'm glad to hear that this fault has been resolved. 

 

Debbie