Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No longer able to connect to VPN

LindaB6
First Timer
Message 14 of 14

I am having issues connecting to my work VPN . It has worked perfectly for months but in the last few weeks has stopped working.  Has anything changed? Do I need a new router?  It’s just at home on my TalkTalk network that it’s not working.

Have tried resetting the router but this does not help.

0 Likes
13 REPLIES 13

Message 1 of 14

Hi LindaB6

 

I'm so glad to hear this 🙂

 

Thanks for letting us know.

 

Debbie

Message 2 of 14

Thank you, new router received and I can now access VPN.

Debbie-TalkTalk
Support Team
Message 3 of 14

Hi LindaB6

 

Sorry for the delay.

 

The Huawei WIFI hub is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Skynet_TX
Community Star
Message 4 of 14

Staff here won't be around over the weekend I'm afraid, so you may need to try to use the 'chat' over the weekend. The staff here on the community would likely be able to get a router sent out on Monday, which should arrive on Tuesday or Wednesday, but the 'chat' team might be able to get one sent our sooner if you contact them over the weekend (it might just be harder to convince them to send out a replacement router).

Message 5 of 14

Yes, please can you send a new router. I really need to work from home next week so the sooner you can organise this the better! Thank you. 

0 Likes

Message 6 of 14

Morning,

 

I'm really sorry for the delay in getting back to you. Would you like us to send a Huawei Wifi Hub for testing purposes? We would also send a router returns bag so that one of the routers can be returned.

 

Thanks

 

Skynet_TX
Community Star
Message 7 of 14

Hi @LindaB6,

 

Live Chat is available here, but hopefully one of the staff here on the community will pick this up soon, as for the type of issue you have you will likely get better support from the community staff team.

LindaB6
First Timer
Message 8 of 14

I’ve not heard from the staff team - is there another way of contacting them?

0 Likes

Skynet_TX
Community Star
Message 9 of 14

Ok, the staff here will be able to help more tomorrow, if necessary they would be able to send you a different model of router that should get things working again.

LindaB6
First Timer
Message 10 of 14

I’ve done a full factory reset, by holding the button in.

Skynet_TX
Community Star
Message 11 of 14

Ok, so your router is running the new firmware, so that may well be the thing that has changed over the last few weeks, as that firmware has only been released within the last month or so and is being automatically installed for batches of customers each night.

 

If you have been having problems when connecting with a 'wireless' device then if possible could you try from a device that is connected to the router 'wired'.

 

When you say you have reset the router, do you mean a full factory reset by holding in the reset switch on the back for over 10 seconds, or just that you have switched it off/on. If you have not tried a full factory reset then you could give that a try, but note that this will lose any settings that you may have ever changed within the router.

 

The staff here on the community will be able to pick this post up tomorrow, to help further.

0 Likes

LindaB6
First Timer
Message 12 of 14

I have sagemcom hub, and when clicking on your link it did show SG4K100130.

I’m not very techy but our IT technician has given me the following information:

 

TCPIP UDP500 VPN is a pptp VPN

 

does that make any sense?

 

0 Likes

Skynet_TX
Community Star
Message 13 of 14

Hi @LindaB6,

 

What model of router do you have, some new firmware has recently been released for the Sagemcom Wi-Fi hub that has caused VPN issues with a small number of customers.

 

If you have the Sagemcom Wi-Fi hub then can you browse to http://192.168.1.1/ and check the 'version' that it shows towards the bottom of the login screen, if it shows SG4K100130 then that is the new firmware that has only been released recently.

 

Also, what VPN software are you trying to use ?

0 Likes