cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

No sync and speed dropping

Reply
25 REPLIES 25
Super Duper Contributor

Up to June 2018 I was receiving 11.5 average it then dropped to 10.5 av now in June 2019 this month it has averaged 8.5 and also I keep getting No Sync. Could you check this for me please previous router hg633 current dsl 3782.

 

Tried all the usual plus  turned the router off for 6 days whilst I was away but still not getting above an 8.5 av, confirmed by Sam knows white meter.

TIA

Community Team - TT Staff

Hi whitecliffs

 

I'm really sorry to hear this.

 

I've completed a line test which has detected a possible fault.

 

Is your landline service working ok when making calls? Is the router currently connected at the test socket?

 

Thanks

 

Debbie

Super Duper Contributor

@OCE_Debbie 

 

No problem with landline, it has been no sync again this morning.  This has happened a few times before and BT have checked My wiring twice and each time it has been TalkTalk equipment in the exchange which they do not touch, a card needed resetting they said which TT did.

Community Team - TT Staff

Hi whitecliffs

 

Thanks for your reply.

 

Your line is now showing in sync. Are you now able to connect?

 

Thanks

 

Debbie

Super Duper Contributor

@OCE_Debbie 

 

Yes at 8.08 mbps

Community Team - TT Staff

Hi whitecliffs

 

Your line is showing in sync at 10mb. What speed were you previously receiving?

 

Thanks

 

Debbie

Super Duper Contributor

@OCE_Debbie 

                

              Previous              Last month - to date

Min.          3.5 Mbps.             2.8 Mbps

Max.       10.5 Mbps.           10.0 Mbps

Average 10.3 Mbps.              8.6 Mbps

 

Figures taken from SamKnows (whitebox) monthly reports

Community Team - TT Staff

Hi whitecliffs,

 

Thanks for confirming this. I've re-run the line test which is now clear. Have you made any changes to the equipment set up since we last ran this test? Have you noticed if this appears to be weather related at all?

 

Thanks

 

Super Duper Contributor

@OCE_Michelle 

 

There has been no change of equipment and it’s a nice clear day temp about 22c. I don’t think it’s weather related as it’s been happening for a while rainy days sunny days and just cloudy days.

 

 

Community Team - TT Staff

Hi whitecliffs,

 

Ok thanks for letting me know. I've re-checked the connection stats and I can see that DLM has increased the speed slightly this morning. Could you let us know how both the stability and speed compare over the next 24hrs please.

 

Thanks

 

Super Duper Contributor

@OCE_Michelle 

 

More stable now and speed has risen to 9.6Mbps since yesterday perhaps another day at this rate might be back to normal.

Community Team - TT Staff

Hi whitecliffs,

 

Thanks for the update, glad to hear there's been an improvement. Can you bump the thread on Monday and we'll see how you're getting on


Chris

Super Duper Contributor

@OCE_Chris 

 

No sync again last night and dropped out again just now speed at 9.5 when I can connect. What happened to the 11.5Mbps I was receiving in 2017

This is receiving now and getting no syncThis is receiving now and getting no sync

 This is what I have been receiving now along with No sync . Normally only one iPad/PC on line at a time and no games even tried to watch a programme on BBC IPlayer that did not record and it could not play kept catching up and then dropped out.

Community Team - TT Staff

Hi whitecliffs,

 

DLM Optimisation is still in progress so unfortunately the connection may be a little unstable until DLM settles. Could you bump the thread on Monday and we'll see how it's getting on, apologies for any inconvenience


Chris

 

 

Super Duper Contributor

@OCE_Chris 

 

Will do

Community Team - TT Staff

Thanks, have a good weekend 🙂

Chris

Super Duper Contributor

@OCE_Chris 

 

Speed now risen to 10.4Mbps today and uptime 9hours, I notice that the DSL firmware is V1.20 according to other remarks on the community, My  3780 hardware V = A1 and the Firmware V1.10t could you update please.

 

I also note that the 3780 is old hat what number is the up-todate router 

Community Team - TT Staff

Hi whitecliffs,

 

Thanks for the update, glad to hear that there's been an improvement 

 

Your 3782 router is current and it's running the latest firmware version 🙂

Chris

Super Duper Contributor

@OCE_Chris 

 

Yep, sorry about mixing up my router number.

Community Team - TT Staff