Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PC unable to connect to router

mondrota
First Timer
Message 25 of 25

Hi,

 

I seem to have some problems with my talk talk router. I cant connect my pc to it via wifi. It will just say "unable to connect to this network".  However it will connect to my android hotspot just fine. Also, other devices do connect to the router just fine. I've tried replacing the wifi card, restoring the router to factory settings, hdd wipe +  fresh windows install but to no avail. 

Please help!

0 Likes
24 REPLIES 24

KeithFrench
Community Star
Message 1 of 25

Yes I realise that it connects to the hotspot, the router also has multiple connections to it from what you said, so it is a bit of a strange one. One final thought, is your phone next to the PC when you connect to the router, just in case there is a WiFi interference problem that only affects the PC's location.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mondrota
First Timer
Message 2 of 25

Well, this is the second wifi adapter now, I've replaced the original one when the issues started.

Strange that it connects to my mobile hotspot just fine.. 

0 Likes

KeithFrench
Community Star
Message 3 of 25

Well, it really sounds like an issue with your PC, have you got another wireless adapter you can try? It is after all very old by its specification as it does not support the 5Ghz band.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mondrota
First Timer
Message 4 of 25

My phone connects to 2.4ghz as well as some other items. Also my TV and fire stick connect to 5ghz.

Also I thought it may help to let you know that I have a WiFi extender, this connects to 2.4ghz and my phone connects to it without any problems too. But my pc won't connect to the WiFi or the extender now, but in the past it did. No settings were changed AFAIK.

 

I've also tried turning off the extender, in case there is a problem with that but no joy. 

0 Likes

KeithFrench
Community Star
Message 5 of 25

There is nothing there that is going to block it. When you connect to the router with your phone, which band does that connect to, the 2.4 or 5GHz band? If you just look at view my devices in the router, this should tell you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mondrota
First Timer
Message 6 of 25

2.PNG

1.PNG

 ok I've found these settings.

Also yes, the password is exactly the same as I use to connect to the WiFi.

 

Thank you. 

0 Likes

KeithFrench
Community Star
Message 7 of 25

That is only part of the information that I requested, I still need the screenshots from:-

 

Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 2.4Ghz gear icon > Advanced

 

Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 2.4Ghz gear icon > MAC Filter

 

Both of those screens have the ability to block your access.

 

Anyway if you look again at the one you did get for me, if you click the Show Password box, is that the exact password you are trying to use when attempting to connect with your PC?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mondrota
First Timer
Message 8 of 25

This is all I could find in this menu, this is through my phone, as pc won't connect.

 

Thank you very much for your time! 

0 Likes

mondrota
First Timer
Message 9 of 25

20210909_162921.jpg

Screenshot_20210909-162614_Chrome.jpg

0 Likes

KeithFrench
Community Star
Message 10 of 25

Thanks for that, other than only being single band it supports WPA2 personal & AES encryption, so unless the router is configured strangely, or you are using the router's admin password rather than the wireless password or massive wifi interference, there shouldn't be a problem. However, there obviously is.

 

Please can you log into the Sagemcom router & go to:-

 

Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 2.4Ghz gear icon > Basic

 

Please can you get me a screenshot of that page, if possible obscure your SSID?

 

Next go to:-

Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 2.4Ghz gear icon > Advanced

then get a screenshot of that. Then finally get one from:-

 

Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 2.4Ghz gear icon > MAC Filter

 

Then please use Insert Photos on the toolbar to upload them, but please make sure that the Size parameter within this tool is set to Large, otherwise, they will probably be out of focus.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mondrota
First Timer
Message 11 of 25

There is 1 interface on the system:

Name : WiFi
Description : Qualcomm Atheros AR9485WB-EG Wireless Network Adapter
GUID : fb4aec78-7fd9-4920-9d5a-472a8eda3a11
Physical address : 40:e2:30:ad:16:8f
State : connected
SSID : AndroidAP3681
BSSID : 32:07:4d:94:9a:5d
Network type : Infrastructure
Radio type : 802.11n
Authentication : WPA2-Personal
Cipher : CCMP
Connection mode : Auto Connect
Channel : 6
Receive rate (Mbps) : 72.2
Transmit rate (Mbps) : 72.2
Signal : 96%
Profile : AndroidAP3681

Hosted network status : Not available

0 Likes

mondrota
First Timer
Message 12 of 25

Interface name: WiFi

Driver : Qualcomm Atheros AR9485WB-EG Wireless Network Adapter
Vendor : Qualcomm Atheros Communications Inc.
Provider : Microsoft
Date : 26/03/2016
Version : 3.0.2.201
INF file : athw8x.inf
Type : Native Wi-Fi Driver
Radio types supported : 802.11b 802.11g 802.11n
FIPS 140-2 mode supported : Yes
802.11w Management Frame Protection supported : Yes
Hosted network supported : Yes
Authentication and cipher supported in infrastructure mode:
Open None
Open WEP-40bit
Open WEP-104bit
Open WEP
WPA-Enterprise TKIP
WPA-Personal TKIP
WPA2-Enterprise TKIP
WPA2-Personal TKIP
Vendor defined TKIP
WPA2-Enterprise Vendor defined
Vendor defined Vendor defined
WPA-Enterprise CCMP
WPA-Personal CCMP
WPA2-Enterprise CCMP
Vendor defined CCMP
WPA2-Enterprise Vendor defined
Vendor defined Vendor defined
WPA2-Personal CCMP
Vendor defined Vendor defined
Authentication and cipher supported in ad-hoc mode:
Open None
Open WEP-40bit
Open WEP-104bit
Open WEP
WPA2-Personal CCMP
Vendor defined Vendor defined
Wireless Display Supported: Yes (Graphics Driver: Yes, Wi-Fi Driver: Yes)

0 Likes

KeithFrench
Community Star
Message 13 of 25

Well that explains that confusion. Please can you get me the netsh commands that I requested?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mondrota
First Timer
Message 14 of 25

Yes, it's connected to my android hotspot (WiFi tethering), it won't connect to my talk talk router. 

0 Likes

KeithFrench
Community Star
Message 15 of 25

Well, that would seem to be connected if this is current, as you have been allocated an IP address. If this isn't current please can use the command prompt (if Windows) & get the output from these two commands for me please:-

 

netsh wlan show drivers

netsh wlan show interface

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mondrota
First Timer
Message 16 of 25

Here are the specs:

SSID: AndroidAP3681
Protocol: Wi-Fi 4 (802.11n)
Security type: WPA2-Personal
Network band: 2.4 GHz
Network channel: 6
Link speed (Receive/Transmit): 144/72 (Mbps)
Link-local IPv6 address: fe80::c076:acae:b5ea:818b%17
IPv4 address: 192.168.43.188
IPv4 DNS servers: 192.168.43.1
Manufacturer: Qualcomm Atheros Communications Inc.
Description: Qualcomm Atheros AR9485WB-EG Wireless Network Adapter
Driver version: 3.0.2.201
Physical address (MAC): 40-E2-30-AD-16-8F

 

Like i said, this is a second adapter. They both worked ok to begin with until they stopped.

0 Likes

KeithFrench
Community Star
Message 17 of 25

It is probably worth getting this disabled (just request it in your reply) in case WiFi interference is the cause. If it is I can help further. withthat. However, first off, what is the WiFi specification of the wifi adapter in your PC.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mondrota
First Timer
Message 18 of 25

Ok, I've added the details. Also, no, to my knowledge the WiFi optimization was never changed. 

Thank you.

0 Likes

KeithFrench
Community Star
Message 19 of 25

Have you had TalkTalk’s Wi-Fi optimisation disabled on your Sagemcom FAST5364 router? This has the facility to overwrite any Wi-Fi changes made to the router’s configuration, which will not help rectify this type of problem. Only TalkTalk can do this for you, you cannot do it yourself. If not, just request they disable this for you in your reply.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 20 of 25

Hi mondrota

 

If you click on your avatar picture, scroll down and select manage this users settings, then select personal information and click the save changes button once you've added your information.

 

Thanks

0 Likes