cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

PlayStation won’t connect to wifi

Reply
2 REPLIES 2
Highlighted
First Timer

Hi,

 

we have tried connecting our PlayStation to the WiFi for the first time since having talk talk installed. It will find the IP address but continuously says internet connection failed. We have connected the PlayStation to other WiFi networks and using our 4G hotspot from our phone so we know it’s not the PlayStation. 

 

We have tried pressing the wps button but it’s not worked. We’ve manually tried entering all the internet details but still doesn’t work. 

 

We have read read on some topics here if may be the router it’s self? My partner has managed to get up the service status for the router and it’s saying NAT is not enabled. 

 

Ive tried phoning which wasn’t helping because they do a service status check and say it’s ok, and I’ve tried speaking to someone live chat again which wasn’t helpful. 

 

Thank you

Highlighted
Community Star

Please can you confirm, which TalkTalk make/model of router do you have? Surely, if the router has allocated you an IP address, you then have connected to the router successfully, but what you cannot do is connect to the internet. There is no point in using WPS at this stage.

 

So please can you answer these questions, so as I can try & help you?

 

  1. Are you getting the IP address from the router, or is it configured on the PS?
  2. Please can you tell me what these other IP parameters are set to on the PS:-

          a) Subnet mask

          b) Default gateway

          c) DNS Server.

 

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team

Hi Friiitch,

 

How are you getting on?

 

Thanks