Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Please switch off remote WI-FI channel optimisation so it stays on the channel I manually select.

RosiePPPC
Chatterbox
Message 6 of 6

Due to channel congestion on 1 and 6, I have manually selected channel 11.  

 

However, the newly delivered TalkTalk Sagemcom-FAST5364 Modem/Router keeps flipping to channel 6! This is making my signal strength erratic due to the interference from the surrounding 5 neighbours who are also on channel 6 🤷‍♂️

Thanks in advance for your help
0 Likes
5 REPLIES 5

Message 1 of 6

Hi Rosie,

 

How has the connection been?

 

Thanks 🙂

 

0 Likes

Message 2 of 6

Thank for very much Karl for actioning my request. 

Thanks in advance for your help

Message 3 of 6

Hi

 

This should be turned off now.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 4 of 6

Thank you very much Skynet_TX for informing me of the expected time frame to action this request. 

 

Have a good weekend. 

Thanks in advance for your help

Skynet_TX
Community Star
Message 5 of 6

Hi @RosiePPPC,

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week and they will be able to switch Wi-Fi optimisation off for you.

0 Likes