cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Poor upload speed

Reply
5 REPLIES 5
Highlighted
First Timer

Hi, we have recently had problems with our download speed and this has been repaired by open reach yesterday. However, since that repair we are now having problems with our upload speed. Only 0.2mbs. can you help?

bhall
Highlighted
Community Star

Hi @bhall ,

 

If there was a fault on your line then it could possibly take a few days for your speeds to improve once the fault is fixed. OpenReach should 'reset' your line after repairing a fault, which should immediately get your speeds back to normal, but if they didn't do that it may take a few days for the speed to increase again. Leaving the router switched on 24/7 is the best thing to do to help your speeds improve.

 

However, if there is still an issue with your connection the the staff on this forum will be able to help.

 

For one of the TalkTalk OCE's on this forum to be able to look into this you will need to update your community profile to include your name, landline telephone number & alternative contact number. This will allow them to identify you, and they will then be able to check your connection.

 

Don't post any personal details in this thread, just add them to your community profile.

 

The TalkTalk staff on this forum probably won't be around now until Monday, so it is unlikely they will respond to this thread until early next week.

Highlighted
Community Team - TT Staff

Hi bhall

 

I've completed a line test which hasn't detected any faults.

 

Please can you connect the router at the test socket and then power down the router for 30 minutes so DLM can start monitoring the connection in this set up?

 

Thanks

 

Debbie

Highlighted
First Timer

Hello, we are still having problems with our upload speed which we measure at 0.4 mb/s. please can you help us with this because we have been complaining since the 6th July. I.e. nearly 30 days. Thanks.

Bryan Hall

bhall
Highlighted
First Timer

Hello, Following up on the poor upload speed again. we are currently experiencing 0.3 mb/sec. Please could you let me know if any actions are being taken to resolve this issue? Thanks.

bhall
Highlighted
Community Team - TT Staff

Hi bhall

 

Please can you connect the router at the test socket and then power down the router for 30 minutes so DLM can start monitoring the connection in this set up?

 

Thanks

 

Debbie