Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port Forwarding PC Cold War

keaneli96
Chatterbox
Message 16 of 16

I have had TalkTalk check my internet numerous times now and each time tell me their is no fault, whenever I play Cold War I have a Moderate NAT type, and late night my latency goes sky high, in the settings on the game it tells me "The game tried to use UDP port 3074 to open the required port for an open NAT in game". I have been watching YouTube videos and spoke to TalkTalk customer service and have followed the steps but the YouTube videos don't have the same options as me, and TalkTalk gave me information how to get to the port forwarding page but not how to do it. I really need some help with this as its really confusing me. I just want the best out of my PC, if port forwarding is the only thing I can do then surely I need to try it right? 

 

Thanks in advance

0 Likes
15 REPLIES 15

Message 1 of 16

The port forwarding in this last screenshot is the problem. Although the internal port does not have to be unique, the external one must be.

 

So delete that entry using UDP port 3074 & I notice that although it shouldn't be a problem there is also a TCP one for 3074 as well. This may possibly be the result of one rule if you had set the protocol to be TCP/UDP.

 

As far as the Access Control rule that you created for your XBox, you would never needed that in the first place, because port forwarding seamlessly does the lot for you, so definitely delete that as well.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 2 of 16

 

 

untitled123456.png

Also found this page too

0 Likes

Message 3 of 16

Had a look through the access control page and found this, could this be the problem that the Xbox One is using the 3074 External port? I don't even use the Xbox anymore. Can I remove this off the router? Then the port will be open for me to use right?WhatsApp Image 2021-01-02 at 17.38.26.jpeg

0 Likes

Message 4 of 16

Here is a screenshot of all of my ports showing under my desktop when selected, thanksuntitled123.png

0 Likes

Message 5 of 16

Please can you send me a screenshot of all of your port forwarding rules, it is otherwise very difficult for me to know why this might be happening. As I said I tested it & it worked fine.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 6 of 16

I haven't set any rules before in the past but from scrolling down the list of the ones already there a fair few have 3074 as the internal port, but cant see a single one with 3074 as the external port. I am not too sure why it is coming up with port conflict when I put 3074 in both internal port and external port. This is such a pain, once my contract is up I wont be coming back to TalkTalk again, seems to be so easy to do on other internet providers but TalkTalk doesn't seem to work at all. If you can offer any other solutions that would be great. Thanks

0 Likes

Message 7 of 16

Sorry it took a while to set this up, but it worked first time. This is what I used:-

 

double nat udp 3074.png

 

Do you have any other rules setup where the external port is UDP 3074 on the router?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 8 of 16

Give me 15 mins to try it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 9 of 16

Following on from my last message I just sent. I have loaded up the game and my NAT type is still moderate so I can only assume it did not work. Very strange hopefully you can advise me on what to do. Thanks

0 Likes

Message 10 of 16

Hi Keith thanks for the quick response, when I am logged into my router on my PC. I am doing this all for my PC as I use it for Cold War and Warzone. I have done the reserve IP part and when I go into port forwarding it does populate that box as you said. When I go onto the game it says "The game tried to use UDP port 3074 to open the required port for an open NAT in game" so I typed in the internal port 3074 and external port 3074 but it says port conflict. I have changed external port to 3073 and internal port to 3074 and it lets me set that up. But the question i have now is will that work or have I done it wrong? And do these settings specifically work for Cold War only? Or will it work for Warzone too? I assume I don't need to do the reserve the ip bit again but I'll have to set up another internal port and external port for that game? Or am I wrong? I literally don't understand this stuff hats off to you guys that do lol its mad. Thanks

0 Likes

Message 11 of 16

First, you need to set the device hosting this game (what is it - a Windows PC?) to have a DHCP reserved IP address. To reserve the address that a device currently has, log into the router & go to:-

 

Dashboard > Manage my devices > Manage advanced settings

 

Click on the device in question & use the Device Info tab. Then click on the Reserve IP button.

 

To set up Port Forwarding go to:-

 

Dashboard > Manage my devices > Advanced Settings

 

Click on the device that you wish to forward to.

 

Then go to:-

 

Port Forwarding > Add Rule

 

This will populate the Internal Host box of the Add Rule screen with that device's IP address.


Leave Service set to Other & the External Host as *. Then complete the rest as required, it is down to you to find out the TCP or UDP ports to forward.

 

If this is hosted on a Windows PC, then you will also have to allow the port(s) through the PC firewall in an inbound direction.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 12 of 16

Here is my router

 

Sagemcom FAST 5634-3. T8 router with TalkTalk. I Want to rectify this issue with Cold War and Warzone. Thanks in advance

0 Likes

Message 13 of 16

I have a Sagemcom FAST 5634-3. T8 router with TalkTalk. I Want to rectify this issue with Cold War and Warzone. Thanks in advance

0 Likes

Debbie-TalkTalk
Support Team
Message 14 of 16

Hi keaneli96

 

Which router are you using? (make and model)

 

Thanks

 

Debbie

0 Likes

KeithFrench
Community Star
Message 15 of 16

Port forwarding is not used if you originate the connection to some server on the internet, it is only required when something on the internet tries to connect to your game.

 

However, that does not mean that when you initiate the connection, that their equipment does not try to establish a separate connection back to you. If that is the case, then yes, you will need to configure port forwarding.

 

I can help a lot with this, but before I can do anything, I need to know the make/model of your router.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?