cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Port Forwarding on the Sagemcom Fast 5364-3

Reply
6 REPLIES 6
First Timer

I've been trying for the past two days to open a few ports for a game (Minecraft) these ports being 25565-25568 however no matter what i do these ports remain closed. 

 

https://ibb.co/nPXyxhK

 

These ports are also added to my firewall on the computer this game server is running on

https://ibb.co/5rHh8F9

https://ibb.co/F6QQY6T

 

However they remain closed.

 

I have tried restarting the router, resetting the router and calling support which they said since I've tried everything there isn't anything they can do.

 

 

Community Star

Whilst I am no gamer, I thought that the only port that needed to be forwarded for Minecraft is TCP port 25565:-

minecraft.png

 

Have you set the IP address on this PC as either a static IP address outside of the DHCP scope or a DHCP Reserved one, you must do one or the other. As far as the Windows firewall (assuming that is what you have) it is best to add inbound rules using "Windows firewall with advanced security". With this, you can add an inbound rule based on the application. I can provide an example if you require it.

 

How are you testing the ports?

 

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

First Timer

Didn't know the first part was needed so i haven't done that, as for the firewall those ports were added to the inbound rules using Windows firewall with advanced security

 

Edit: DHCP is set to reserve one already. and i check using a site such as https://www.yougetsignal.com/tools/open-ports/

Community Star

If you set your rule up as per mine for TCP 25565 does the port show open or closed? If closed can you get me the output from this command prompt command:-

 

ipconfig /all

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

First Timer

Found the problem, Java was set to block all connections in the inbound rules. Thank you for your time.

Community Star

No worries, glad it is sorted. Any chance of a screenshot of this option in Java, I don't use that on my PC and it might help others? PM it to me if you prefer.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

First Timer