Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port forwarding For Swann CCTV

surfingstevie
Participant
Message 10 of 10

Can someone Talk me through how to set up The Latest Router For my Swann cctv Just got rid of the old BT hub and can’t seam to Set it up cheers 

0 Likes
9 REPLIES 9

Message 1 of 10

The router, nor the free DNS proxy service dns-o-matic are compatible with Swann. You will have to follow your documentation to set the CCTV to act as the DDNS client.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 2 of 10
Like you said the IP Address has Changed How do you go about using the DDNS Domain I do have one with Swann
0 Likes

Message 3 of 10
That’s what I’ve done and working Perfect Top Notch thank you very Much
0 Likes

Message 4 of 10

Glad to help. Don't forget when accessing the CCTV remotely from the internet, do not try & use the WAN IP address of the router, as that can change over time. You need to use a DDNS domain instead. I can help with that as well.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 5 of 10
Mate you are A 100 % Legend It took you 2 mins to help me Out If I had gone onto Live Chat Would offTook all day Working Pefect now Cheers 🍻
0 Likes

Message 6 of 10
Happy days cheers mate will Try
0 Likes

Message 7 of 10

Assuming that you are running the latest firmware on this router, set the CCTV to have a DHCP Reserved IP address.

 

To apply the port forwarding, one of the simplest ways is to go to:-

 

Dashboard > See Wi-Fi Settings > Manage Advanced Settings

 

Click on the device that you wish to forward to.

Click on Port Forwarding

Click Add Rule

This will populate the Internal Host box of the Add Rule screen with that device's IP address. Then set the rule as per your requirements, changing these parameters:-

 

Custom Service Name: CCTV

Protocol: TCP or UDP depending which one port 9000 is using (or set to both)

External Port: 9000

Internal Port: 9000

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 8 of 10
It’s the new Super Router Sagemcome Fast 5364
Port 9000
And It’s Wired Ethernet
Cheers dude
0 Likes

KeithFrench
Community Star
Message 9 of 10

No problem, but I need some more information first:-

 

  1. Exactly what make/model of TalkTalk router are you trying to do this on?
  2. What TCP or UDP ports do you wish to forward
  3. Does the CCTV connect directly to the router (by either wired or wireless connections) or is it connecting to some sort of WiFi extender?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?