Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem connecting to VPN (Cisco)

JamesEmma
Chatterbox
Message 10 of 10
Hi,

 

Like many on here I am now struggling to connect to some of my network drives through my company's VPN (Cisco) - it has been fine up until yesterday - so I wonder if the surge of people working from home has caused this to happen. 

 

I can tether through my mobile phone and have no issues with the network, so it must be the broadband network that is causing the issue.

 

I have a Sagemcom 5364 router.

 

Thanks.

0 Likes
9 REPLIES 9

Message 1 of 10

Hi JamesEmma,

 

I've ordered the router, should be with you within a couple of days but please allow up to 5 working days for delivery 


Chris

0 Likes

Message 2 of 10

Hi Debbie,

 

Yes please.

 

Thanks, Emma.

Message 3 of 10

Hi JamesEmma

 

Apologies for this.

 

If you have tried all of our suggestions then the next step will be to send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

0 Likes

Message 4 of 10

Hi Debbie,

 

I have tried all of your suggestions below and it still doesn't work.

 

I don't think it is a router problem, as previously stated it has always worked fine up until Tuesday last week - when lots of people were probably logging on using VPN - it feels like something has changed?

 

In order to do my job I am having to hotspot off my personal phone - which is going to end costing me money so would really appreciate a resolution sooner rather than later.

 

Thanks, Emma.

0 Likes

Message 5 of 10

Hi JamesEmma

 

Thanks for testing this.

 

Can you try a wired connection to see if this works? If you are only using wireless could you try splitting the SSID's?

 

You could try splitting the SSIDs on your router and testing the connection between the 5gh channel and the 2gh channel, some devices operate better with just 1 channel selected. 

 

Log into the router  (192.168.1.1 etc ) and manually change the SSID (Wi Fi) name of the 5ghz channel.

 

I often find it is better to keep the 2 broadcast channels separate.  For example, I have changed mine, and call one Home2Ghz and the other Home5Ghz.  Some devices can drop the connection when the SSID's remain the same.

 

Also, you can try manually setting the wifi channel  for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

Give this a try , test with both SSID's and see if the connection improves.

 

Thanks

 

Debbie
 

0 Likes

Message 6 of 10

Hi, yes and unfortunately this doesn’t work.

 

Thanks.

0 Likes

Message 7 of 10

Hi JamesEmma

 

Thanks for your reply.

 

Have you tried factory resetting the router using the pin hole reset for ten seconds?

 

Debbie

0 Likes

Message 8 of 10

Hi Debbie,

 

The connection succeeds but I cannot access my company's files. The connection was working absolutely fine up until Tuesday (17/03) so unsure what has happened between now and then. I have a colleague @Jphillips92 who is having the same issue. We can both tether from our mobile phones and succeed with the VPN, so it must be a broadband issue. 

 

We are both using Cisco Any Connect.

 

Thanks.

0 Likes

Debbie-TalkTalk
Support Team
Message 9 of 10

Hi JamesEmma

 

I'm sorry to hear this.

 

Have you tried factory resetting the router using the pin hole reset for ten seconds?

 

Could you also confirm the below information.

 

Can you tell me that happens when you try to connect to VPN - any errors etc.  Does the connection succeed but then you cannot browse etc or is the connection refused ?

 

What VPN software are you using - Cisco Anyconnect etc ,  Microsoft Remote Desktop etc.

 

Thanks  

 

Debbie

0 Likes