Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problems with the DSL-3782 HUB?

Clint221
Chatterbox
Message 8 of 8

 I recently purchased a smart tv and am having problems with some connections, ie Amazon Echo Dot etc. I contacted Toshiba and they asked me to confirm the following points... ' Please can you advise who you network provider is and also what you network security is set to and the network frequency - 2.4Ghz or 5Ghz'. I tried accessing the hub to change the settings as requested but cannot change wifi encryption from AES_TKIP to TKIP solely.

 

Anyone else having problems with their DSL-3782 HUB?

0 Likes
7 REPLIES 7

Message 1 of 8

So it is connecting to the router then?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 2 of 8
It has a built in wireless system. I have connected the tv to the 5ghz signal to try it but I have to go to the Toshiba Smart Center App to connect it to the tv but it won't connect, even though the tv is showing as online on the app.
0 Likes

Message 3 of 8

I have just looked this TV up on the Toshiba website, the manual covers numerous models, so I can't be sure if everything applies to your model.

 

Does it natively support a wireless connection or is this via a dongle of some kind as the specifications only mention Ethernet?

 

Some models do seem to have wireless connectivity, the best they support is 802.11n, which could be using the 2.4 or 5Ghz bands, but that applies only if the WiFi adapter in the TV is dual-band, supporting both of these bands. The rest of the specifications don't help.

 

Have you set the network connections on the TV to Wireless from Ethernet & scan for wireless networks, do you see your 3782's network in the list?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 4 of 8
Thanks, I changed those settings in the hub.

'what the WiFi network adapter in your TV supports'... where would I find this information? The tv is a Toshiba HDR10 Model no. 55u5863db
0 Likes

Message 5 of 8

Go to:-

Settings > Wireless (Wi-Fi)

 

Then just below the network name settings in the “Share Security” section, this is where the Wi-Fi password (called the “PSK Network key” below) that is common to both bands is stored. I would always recommend setting the “Security” to “WPA2” as this forces the router to only accept connection from devices using the most secure connection type currently available, also set the “WPA Type” to “PSK Value”:-

WiFi Share Security.png

Once done click the “Save” button.

 

Under the “Share Security” advanced settings, ensure that the “Cypher Type” is set to “AES”:-

 

WiFi AES Encryption.png

The whole point of my last paragraph was to find out from you what the WiFi network adapter in your TV supports, so as I can help you get it connected to your router.

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 6 of 8

Thanks, I can't find where in the hub setting that AES is located?

 

I don't understand the last part of your message, what exactly do you need from which devices?

 

Tia

0 Likes

KeithFrench
Community Star
Message 7 of 8

By changing the wireless encryption from AES to TKIP you are rendering your WiFi network less secure, which is why you can't do that. I always leave mine to WPA2 with AES only.

 

Please, can you provide the network specifications of one of these devices (assuming the TV is wireless), perhaps stick with that one, as the Dot connects in a slightly different manner. Then I will try & help you with that.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?