Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Router Issue

ACandDP
Participant
Message 29 of 29

TalkTalk Wi-Fi Hub
V. FAST 5364-3.T8

Firmware SG4K100130

 

So... last few months router has been randomly rebooting itself and about a month ago when it rebooted it decided to do a factory reset all by itself (which seemed to fix the random reboots). However last 2 weeks the wi-fi disconnects everyone about once a week with error on phone saying unable to authenticate when it tries to auto-reconnect. Manual router reboot fixes this. However the router has wiped off the default password (so there is no password). When i try to add a new password in the USER menu and click APPLY it does nothing (firefox or chrome). If i try to add the old password in this tab then it says "Could not change password". Another factory reset does not fix this.

 

So i now have a router that has no password and i cannot add one. Please help - firmware upgrade may give it a kick? or is it corrupted?

 

Unable to get hold of Customer Services via Live Chat and all the help links point to here.

 

Thanks

0 Likes
28 REPLIES 28

Message 1 of 29

Message 2 of 29

Thanks @Debbie-TalkTalk - yep received on Friday and been working fine so far. Was going to give it until next week before trying to connect the Netgear extender again just to check stability for a good week. Will keep you updated 🙂

Message 3 of 29

Hi ACandDP

 

How are you getting on, have you received the replacement router?

 

Thanks

 

Debbie

0 Likes

Message 4 of 29

thanks @KeithFrench 

KeithFrench
Community Star
Message 6 of 29

Let's resume this if required after you get the new router up & running.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 7 of 29
0 Likes

Message 8 of 29

Thanks and will do 🙂

Message 9 of 29

Hi ACandDP

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie 🙂

Message 10 of 29

Thanks @Debbie-TalkTalk i think that would be great - thank you

Message 11 of 29

Hi ACandDP

 

Would you like me to send a replacement router for testing?

 

Thanks

 

Debbie

Message 12 of 29

Quick update @KeithFrench @Debbie-TalkTalk but as the extender disconnected itself earlier, i have unplugged it for about 3 hours and even with it unplugged/off the router decided to disconnect and reboot itself for no reason. Think the router is dying 😞

0 Likes

Message 13 of 29

Thanks Keith - i havent used a wifi analyser (have pc and android but happy to install one). So, i have just managed to get the Netgear to connect over 5GHz band (channel selection 52 in router settings if that helps). 

 

Must admit I dont think the Netgear liked being on the 5Ghz - after about an hour it (Netgear) decided to disconnect itself and stay disconnected. Green router light off and nothing was even connected to the Netgear. Guessing it is going to be a losing battle between these two.  Do you know of any wifi extenders that play nicely together?

 

Cheers

0 Likes

KeithFrench
Community Star
Message 14 of 29

The problem is that your repeater is using two channels & will most likely be causing a lot of interference. Without going into the tech behind this, your two channels are actually consuming 9 of the available 11 channels. Do you use a WiFi analyser on a PC or phone etc, if not I can make recommendations, I really need to see just how much interference in your 2.4GHz band is going on? Can the repeater connect back to the router over the 5GHz band, rather than the 2.4GHz band, otherwise, the 5GHz devices connected to it can only work at 2.4GHz speeds.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 15 of 29

I just checked and cannot see any options on the EX3700 to change that - under General settings the settings are as the picture attached but WiFi Channel and Speed options are greyed out.

EX3700a.JPG

0 Likes

KeithFrench
Community Star
Message 16 of 29

That suggests that the bandwidth is configurable on the repeater where it is currently set to 40MHz, can you change that to 20MHz?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 17 of 29

Thanks Keith - just checked and the Wireless Mode is 802.11b+g+n and the Bandwidth is already set to 20 MHz (only AUTO, 20 or 40 are listed).

0 Likes

KeithFrench
Community Star
Message 18 of 29

Ok, there are a couple of issues, it may be the router or the way that the extender is configured. In the router's WiFi settings, go to the Advanced tab & make sure that the channel bandwidth is set to 20MHz only. The extender is using the same channel 11 but with 40MHz bandwidth, if making the changes on the router, does not force the repeater to use 20MHz (If in doubt, just get me the same information again), then can you configure the repeater to use it?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 19 of 29

Thanks Keith - just logged into the router and can see the BASIC page and settings. Current Channel Selection  11

 

Settings below of the Netgear extender currently connected

 

  • Hardware Version: EX3700
  • Firmware Version: V1.0.0.90_1.0.59
Connection to Existing Network (2.4GHz)
  • Signal Strength: 130 Mbps
  • Name (SSID): TALKTALK4E0A09
  • Connection Status: Connected
 
Extender WiFi Status (2.4GHz)
  • Name (SSID): TALKTALK4E0A09_2GEXT
  • Region: Europe
  • Channel: Auto ( 11(P)+7(S) )
  • Wireless mode: Up to 300 Mbps
  • Wireless AP: On
  • Broadcast Name: On
  • Wi-Fi Protected Setup:  Configured

KeithFrench
Community Star
Message 20 of 29

Thanks @Debbie-TalkTalk for this.

 

@ACandDP I expect that the repeater is using the same channel as the router, in the router go to:-

 

Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 2.4Ghz gear icon > Basic

 

Please can you confirm this?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?