Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Router regularly disconnects

Cliff6
Chatterbox
Message 12 of 12

Hello,

My router will disconnect once or twice a day. The white light on the Sagem 5364 remains lit and devices are indicating that the router is broadcasting but is not. The only fix is to reset or switch off and on again,till the next time. My  line speed is 24MB with an upload of 1mb which I am happy with. I requested a replacement router as this is the problem.The microfilter has been replaced and all connections are sound. Is there a way to request a router without going through the  discussions two days ago which lasted over an hour and did not achieve anything.

Some 3 months ago openreach engineers (two) here on a separate issue, when i explained this fault indicated that the router was at the end of its useful life.

Any help would be appreciated.   

0 Likes
11 REPLIES 11

Message 1 of 12

Hi ste2014,I may have posted my reply in the wrong place. The router I have is the one  you suggest asking for.   The internet goes down,I reset it ,comes on and then it goes off.  Sometimes it will stay on for an hour or so then go off. .    Thanks.               

0 Likes

Message 2 of 12
Does it have a bronze grill at the front, if it's a Sagemcom this model can sometimes suffer from DNS issues with symtoms like your describing. I would ask for a Huawei Hub as replacement as these do not suffer the same.
Steve -
Have you tried turning it off and on again!
0 Likes

Message 3 of 12

Hello Debbie 

Since we last spoke the router has disconnected, intermittently,although showing the white light and showing it is broadcasting. It will reconnect by switching off then on. Tonight though turning it off and on only lasted for a minute or two and it would disconnect again. I had an important conference call this evening and had to travel to another home to connect. I have now returned home to find it has reconnected itself.  I have always run the diagnostic tool on talk talk,which finds no problems.

It would appear the problem lies with the router. I wish to request that a new replacement router is sent to me to enable me to keep connected. I have been with talk talk for almost seven years, just about coping with the ups and downs. However patience is wearing thin with this latest episode.

I trust you would be able to accommodate my request.

Regards.

0 Likes

Message 4 of 12

Hi Clifford 

 

Thanks for your reply.

 

I've completed a further line test which hasn't detected any faults and the connection appears to have remained stable since 31/03 until 08/04.

 

There were then a high number of re connections over the last few days. Has anything changed with the router set up?

 

Thanks

 

Debbie

 

 

0 Likes

Message 5 of 12

Hello Debbie.
I think I posted elsewhere to you by mistake earlier today.  The new router has been excellent for over three weeks. Last night it dropped out although the WiFi indicators showed transmission. I had to reboot three times and each time it lasted for a minute or two then disconnected. I hard wired to my computer from the router which made no difference. I left the router off all last night and this morning it reconnected but only for a minute. However an hour later it reconnected itself and has been fine since.   At this point it still is operating well. Just informing you as there still may be problems with this router.

Regards,

Clifford Longden. 

0 Likes

Message 6 of 12

Hi Clifford 

 

That's great, thanks for letting us know 🙂

 

Debbie

0 Likes

Message 7 of 12

Hello Debbie,

Many thanks for the very swift response. With the new router there have been no dropouts so far.

I will the return tomorrow the original router as well as a non fibre router which I had previously.

Regards,

Clifford Longden. 

Message 8 of 12

Hi Cliff6

 

Please let us know how the connection compares with the replacement router.

 

Thanks

 

Debbie

0 Likes

Message 9 of 12
Thanks Karl.

Karl-TalkTalk
Support Team
Message 10 of 12

Hi Cliff

 

I've another router on the way to you for testing.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Skynet_TX
Community Star
Message 11 of 12

Hi @Cliff6,

 

This sounds very similar to a problem that several customers have reported with the Sagemcom where it loses its DNS config.

 

The TalkTalk staff on this community will be able to help, they will hopefully be able to respond to this post within a working day or two.