Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sagecom FAST 5364 eTB Connection issues

mik23pe
Participant
Message 9 of 9

Hi

 

It seems since last couple of months the connections seems to drop and then back on 

 

i tried couple of things but none is working 

 

sadly on iphone i cant find a talktalk app must b looking in wrong location

 

can any one please help

 

Cheers

 

mik 

0 Likes
8 REPLIES 8

Message 1 of 9

Hello,

 

Thanks for the update 🙂

 

Thanks

 

0 Likes

mik23pe
Participant
Message 2 of 9

Hi Debbie

 

thank you for the support all well now and lots of frustration seems to be end

 

thank you all for prompt actions and fixes 

 

 

 

 

0 Likes

Message 3 of 9

Hi Mik

 

Thank you for keeping us updated.

 

It would be worth splitting the SSID's and then connecting your camera to either 2ghz or 5ghz.

 

Split your router's SSID (wireless network name)

Message 4 of 9

Hi Debbie

 

Thank you for the prompt response and sending over the replacement router the connection is stable and speed is good till now


i have a wifi camera which connects fine but i noticed next morning it got disconnect from router 

 

is this something to do with router settings 

 

 

 

0 Likes

Message 5 of 9

Hi mik23pe

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

mik23pe
Participant
Message 6 of 9

Hi Yes pls thanks for the prompt responses

Debbie-TalkTalk
Support Team
Message 7 of 9

Hi mik

 

I'm sorry to hear this.

 

I've completed a line test hasn't detected any faults.

 

Would you like me to send a different router for testing to see how the connection compares?

 

Thanks

 

Debbie

Skynet_TX
Community Star
Message 8 of 9

Hi @mik23pe,

 

What does the light do on the router when you have these issues, if it flashes amber, then amber/white, then that indicates the router is losing connection with the internet and is having to reconnect.

 

It would be worth going to the Service Centre to run a connection test on your line, this will indicate if there is currently a fault affecting your service. You can also access this from the ‘My Account’ site.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.