Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sagemcom 5364 Port Forwarding issue. Is uPNP auto enabled?

Wigsy
First Timer
Message 9 of 9

Unable to open port 44158 no matter what i try. Seems like this router might have uPNP enabled and no way to turn it off. 

 

Any ideas? 

 

Cheers

0 Likes
8 REPLIES 8

Badgershedge
First Timer
Message 2 of 9

Yes it's more or less the same title.  I think you were tagged by the help desk earlier

0 Likes

KeithFrench
Community Star
Message 3 of 9

Hi @Badgershedge 

 

Do you have a thread open for your problem? If so what is the address of it?

 

 

Hi @Wigsy,

 

No you can't do it yourself, but TalkTalk will. I did ask if this is a TCP or UDP port as UDP is not compatible with port checking sites & will report closed.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Debbie-TalkTalk
Support Team
Message 4 of 9

Hi Wigsy

 

Please can you update your Community Profile to include your name and TalkTalk landline number, I can then check your firmware version.

 

Thanks

 

Debbie

0 Likes

Gliwmaeden2
Community Star
Message 5 of 9

It's always best to start your own thread, @Badgershedge, so that specific help can be tailored to your situation, and to avoid confusion between replies etc.

 

Please go back to the message board and click on start a topic. 

 

If you need help from TT staff, it saves them time if you add your Talktalk landline number to your community forum profile details. Go via your avatar/name; settings; launch profile wizard. This is for staff to identify your account. 

 

Don't post any personal information details on the public thread.

Gliwmaeden2, a fellow customer.
0 Likes

Badgershedge
First Timer
Message 6 of 9

Spent far to long on this problem for the same reasons as OP. Any solutions ?

0 Likes

Message 7 of 9

 

Thanks for the quick reply Keith.

I'm not at home right now, i'll upload a pic when i can, but i'll describe my issue briefly

 

I wish to connect to a helium hotspot miner. I reserved it the initial IP it had with the DCSH options (196.68.1.22).

 

Then when setting up Port Forwarding, i used the above IP 196.68.1.22 as the Internal Host. External Host filled with "*". For both External / Internal port boxes, I entered 44158 and saved it. 

 

I've used numerous port checking sites, portchecker.co being the main. Typing in the router or hotspot IPs (196.68.1.1 and 196.68.1.22) both showed the port as closed.

 

Is there a way to update the firmware to V130 myself? Or do i need to request that from TalkTalk (as i've seen in some much older posts).

 

Cheers

0 Likes

KeithFrench
Community Star
Message 8 of 9

From V130 firmware which has started to roll out, UPnP can, at last, be disabled from the UI.

 

I have just tested this on my Sagemcom & the port opened first time.

 

If you would like to include a screenshot of the port forwarding rule that you have used, I will check it for you. Is this port TCP or UDP?

 

When you include the screenshot via the Insert Photos button, please make sure that the Size parameter within it is set to Large.

 

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?