cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Sagemcom 5364 - "the default gateway is not available"

Reply
5 REPLIES 5
raynerph
Team Player

On Sat 16th November I changed my modem router from a TalkTalk Huawei HG633 to a TalkTalk Sagemcom 5364 Fast.

 

The wireless connection had previously (for several years) been very good between my PC and the HG633 modem router.  But with the new modem router I'm regularly losing connection.  The message "the default gateway is not available" is displayed when I run the Windows 10 "troubleshoot problems" option by right clicking the icon in the Task Bar.

 

There are many options that I could change, so I was wondering if there were a recommended set of steps that I should be following to troubleshoot this or if there is a known issue?  Is there an event log in the PC or modem router that could help?

 

Rebooting the modem router and the PC hasn't helped.

 

My setup is:

Dell 7537 laptop, Windows 10 1909, Intel Wireless-N 7260 with driver 18.33.17.1

Router is a Sagemcom 5364 Fast, with firmware version SG4K10002600t

 

Thanks in advance.

Community Team

Hi raynerph,

 

I'm sorry to hear this. Could I just confirm, is it only the wireless connection which is unstable and are wired devices ok? Have you tried separating the SSID's?

 

Split your router's SSID (wireless network name)

 

Thanks

 

raynerph
Team Player

Hi OCE_Michelle,

 

Thanks for prompt reply and suggestion.

 

Rather than separate the SSIDs I've simply turned off the 5 GHz transmitter.  I didn't use the 5GHz transmitter on the old HG633, so doing this gives a fair comparison. 

 

The Intel Wireless-N 7260 built in to the laptop only works only the 2.4 GHz frequency so I don't see why the different SSIDs would make a difference - but it's worth investigating. 

 

I'll let you know how I get on...  So far, after just a few hours the wifi connection seems stable but I need to see how it works over next few days.  I will post back with an update.

Community Team

Hi raynerph,

 

Thanks for the update and please let us know how the connection compares over the next few days 🙂

 

Thanks

 

raynerph
Team Player

To confirm that turning off the 5GHz band fixed the problem, I turned it back on... but the problem with the wi-fi dropping out with the error "the default gateway is not available" did not return.  So I'm not convinced that the 5GHz band was the issue.

 

However, the firmware on the Router has changed in the last few days to version SG4K10002808t.  (It was SG4K10001400t when I first used the Router on 16/11/19, then changed to SG4K10002600t overnight between 16/11/19 and 17/11/19). 

 

Perhaps the new firmware has fixed the problem with the "the default gateway is not available".  If the problem returns or I work out was was causing the problem, then I will post back with more information.  But this might be just one of those IT bugs that has gone away without being understood!

 

Thanks.

Community Team

Hi raynerph

 

Thanks for your reply.

 

SG4K10002808t is the new firmware version for the Wifi Hub. Please let us know how the connection compares.

 

Debbie