Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sagemcom hub reserved ip address

hikernick
Team Player
Message 6 of 6

Can anyone explain how to make this work? I have a device (print server) that I want to have a reserved IP, and did indeed have this set on my old Huawei modem. Since delivery of the Sagemcom hub I can't seem to make this work. 

 

I can add a reserved address for the relevant MAC address (including changing the pool parameters first because I want .7 and the pool starts at .10 by default). However I can't get it to actually assign to the device in question. There's an Apply button at the bottom of the DHCP dialog, which seems to work, you can go out and back into that page and it seems to have stuck but...

 

- Restarting the print server doesn't assign the static address.

- Restarting the hub loses the static assignment and you have to start over.

- Pressing the "Cancel reservation" and "Reserve IP" buttons in the device info page seem to have no effect whatsoever - the same address which was automatically assigned before stays set.

 

Is there a trick to make this work or is it just plain broken? I see there are hundreds of threads referring to this but no satisfactory answers that I've been able to find. Hoping it's not completely impossible.

 

Thanks

 

Nick

0 Likes
5 REPLIES 5

KeithFrench
Community Star
Message 1 of 6

Then from the DHCP page click Add Reserved IP Address button. If that won't allow it then your desired address must already be in use or outside of the DHCP scope.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

hikernick
Team Player
Message 2 of 6

I just looked and it now has the right address. I guess the lease expired and it assigned the reserved IP when that happened. Be nice if it could be persuaded to happen sooner though. Thanks for the help.

0 Likes

KeithFrench
Community Star
Message 3 of 6

To reserve the address that a device currently has, go to:-

 

Dashboard > Manage my devices > Manage advanced settings

 

Click on the device in question & use the Device Info tab, then click on the Reserve IP button.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

hikernick
Team Player
Message 4 of 6

Yes of course, I mean a reserved IP rather than an address set on the device itself (which it can't do - no UI to control such things). OP edited for accuracy.

 

Firmware is 2816.

 

When you say "works fine", what do I have to do to get it to actually assign the address I have set? (see the original post for things I've tried...)

 

Attached grabs of the device info for the print server and the DHCP page.

0 Likes

KeithFrench
Community Star
Message 5 of 6

I think you mean a DHCP reserved IP address, a static IP address needs to be configured on the print server itself. What firmware is the Sagemcom running, if something like 1400 it was not on offer. However, the current version (2816) and quite a few versions before that, it works fine.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes