Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Service centre speed tests

AllyM
Insightful One
Message 41 of 41

 

Speed results.jpg

 

Not in any logical date order and all from ADSL days, none of the many speed tests I have run in the last 4 months since switching to fibre show up.

(I'm guessing "13 Jun" must be June last year)

 

0 Likes
40 REPLIES 40

Message 1 of 41

Morning,

 

I'm sorry to hear this. Can I just confirm if you are both still seeing this error message please before I re-raise this over to our Service Centre Team?

 

Thanks

 

0 Likes

Gliwmaeden2
Community Star
Message 2 of 41

Yes, @AllyM. I've been getting that for several weeks now!

 

I just thought "well it doesn't work anyway", but if they don't sort it, there is not much point having Service Centre at all.

 

So I'll re-escalate this thread. 

Gliwmaeden2, a fellow customer.
0 Likes

Message 3 of 41

@Michelle-TalkTalk there's been a change to the table of my "latest" speed test results. Now shows this:

 

Speed test technical error.jpg

Will they ever fix things? I very much doubt it.

0 Likes

Message 4 of 41

Hello,

 

I've received an update to advise that they are still investigating this at the moment and I'm hoping to know more soon.

 

Thanks

 

0 Likes

Message 5 of 41

Hello,

 

I'm really sorry I've not. I've chased this now, advised that the speed graph is back but the speed results issue is still happening.

 

Thanks

 

Gliwmaeden2
Community Star
Message 6 of 41

I'll re-escalate this for a follow up, @AllyM, in case it's fallen out of the workflow. 

Gliwmaeden2, a fellow customer.

Message 7 of 41

@Michelle-TalkTalk , no update yet I take it?

 

Only update my side is that the speed graph is back. I'm not sure whether they have done something to make that happen or if it just came back again in its own. The "latest" test results haven't changed though.

 

Speed graph 040821.jpg

 

0 Likes

Message 8 of 41

Hi Ally,

 

Brilliant thank you 🙂 I've passed it over now and will come back to you as soon as I know more.

 

Thanks

 

0 Likes

Message 9 of 41

@Michelle-TalkTalk That's pretty much it.

 

As you can see from the screen shots the results shown in the table are clearly ADSL speeds (and in a weird date order) and I haven't been on ADSL for months. No recent test results appear and another member of staff has confirmed that no recent results can be seen on your systems either.

 

The speed graph came back at one point for a day or 2 but has disappeared again - very strange.

 

I had the TalkTalk router (Huawei DG8041W) connected for several days but have now gone back to using my own router.

 

0 Likes

Message 10 of 41

Hi Ally,

 

Thanks. Just before I pass this over just so I know I've got this correct, you can run speed tests in SC but the recent results never show and you can only see older speed test results (ADSL results) and the speed graph has disappeared? Have I missed anything else?

 

Thanks

 

0 Likes

Message 11 of 41

@Michelle-TalkTalk , I can't see how this is going to help, but here are some screenshots taken today.

 

Main Service Centre "dashboard":

 

Dashboard 260721.jpg

 

 

 

Clicking on "Find out more" on the router speed tab sends me to the speed tester as shown here:

 

Speed Tester.jpg

 

On completing a speed test I get:

 

Speed Tested.jpg

 

0 Likes

Message 12 of 41

Hi Ally,

 

Apologies for the delay in getting back to you, I was out of the office last week. The team have come back to me and asked if you can provide some screen shots of where you can see this in Service Centre please. They have asked if they can see the whole SC dashboard. If this contains any personal info then please can you delete this before you post.

 

Thanks

 

0 Likes

AllyM
Insightful One
Message 13 of 41

I have now disconnected the TalkTalk router and gone back to using my proper one.

0 Likes

Message 14 of 41

Yes, the line is definitely connected to the correct phone number.

0 Likes

Message 15 of 41

Thanks for trying that, the speed test results aren't showing at our end either. Could you dial 17070 from you landline and confirm that the number read back to you is your TalkTalk landline telephone number


Chris

0 Likes

Message 16 of 41

@Chris-TalkTalk , I switched the router off for over 30 minutes and then carried out speed tests at 18:08 and 18:20.

 

For your information, I had already carried out a 30 minute switch off procedure on either Friday or Saturday (can't remember which) and also performed a factory default reset on the router, neither of which appeared to change anything.

 

I notice now that the little graph has returned but latest speed test are still not showing (see below), and still reported in service centre that my router cannot be identified.

 

Router speed 190721.jpg

 

I have kept the TalkTalk router connected since last week to allow investigation into these issues but I am getting a bit sick of it now, and I am keen to swap back to my proper router soon.

 

0 Likes

Message 17 of 41

Hi AllyM,

 

Could you switch your router off and leave it off for at least 30 minutes, then switch back on and run a couple of speed tests at least 10 minutes apart on the My Account speed checker - if you let us know when you've done this I'll check to see if I can see the results at our end


Chris

0 Likes

Message 18 of 41

@Michelle-TalkTalk , since the issues are occurring with both my own router and the TalkTalk supplied one I very much doubt if the router is the cause.

 

Did you only ask your "team" about the results showing in the wrong order problem?

You once again seem to be getting fixated with the minor issue of the results appearing in a strange order and missing the main point that none of my recent speed tests are showing at all. The results which are shown appear very old ones as they show ADSL speeds (I moved to FTTC on 18th March this year and have done many speed tests since then).

 

Also what about the speed graph not showing? Did you ask your "team" about that?

 

0 Likes

Message 19 of 41

Hello,

 

Would you like me to send a replacement router for testing purposes to rule this out just in case the router is misreporting this information in Service Centre? Our team also came back to advise that they can't replicate the speed test results issue. (Results showing in the wrong order)

 

Thanks

 

0 Likes

AllyM
Insightful One
Message 20 of 41

The whole Service Centre really is a huge mess now. Just have a look at the front summary page:

 

Service Centre Amber.jpg

 

Despite the fact I have had my TalkTalk supplied router connected 24/7 for more than 3 days now, still getting the little amber warning triangle saying they still can't identify it.

 

Speed to the router also has the Amber warning even though speed tests are consistent and normal. I'm not happy with the speeds but that's just down to the distance to the cabinet, I don't suspect any fault.

The only actual issue here being that of the "latest" speed test results actually showing very old test results in a weird order, and no little graph of speed vs guaranteed minimum, as previously posted.

 

Amber warning on Network Status also because, well, why not, everything else is Amber so why not just make it all match.

 

0 Likes