cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Slow uplink speed

Reply
Robot5
Wizz Kid

Hi Michelle

Thank you for your reply.

Yes please go ahead and try the optimisation again.

I have disconnected the internal wired phone at the master socket and put the filter into the master test socket as you requested.

Many thanks.

Community Team

Hi Robot5,

 

Ok thanks. I've optimised the connection now, please let us know if their is any improvement in speed over the next 24hrs.

 

Thanks

 

Robot5
Wizz Kid

Hi Michelle

Than you for your reply.

DLM did a profiles change last night, but although the UPlink speed is now 50% higher than normal, the DOWNlink speed is stuck at 2Mbps.

The noise safety margin on the UPlink is around 5dB, the DOWNlink noise safety margin is  close to 10dB. The DOWNlink line loss is now 2dB higher that normal.

Something is keeping the DOWNlink speed low. Router stats below.

Is the line still showing line errors please ?

Many thanks.

 

DSL synchronization status:

Up

Connection status:

Showtime

Upstream line rate (kbit/s):

731

Downstream line rate (kbit/s):

2048

Maximum upstream rate (kbit/s):

708

Maximum downstream rate (kbit/s):

2492

Upstream noise safety coefficient (dB):

4.9

Downstream noise safety coefficient (dB):

9.7

Upstream interleave depth:

4

Downstream interleave depth:

16

Line standard:

ADSL_G.dmt.bis

Upstream line attenuation (dB):

37

Downstream line attenuation (dB):

56.7

Upstream output power (dBm):

12.6

Downstream output power (dBm):

17.3

Channel type:

Interleaved

DSL up-time:

0 days 6 hours 36 minutes 1 second

26_6_2019

 

 

Community Team

Hi Robot5,

 

There were some errors on the line prior to the profile change but improved since then - optimisation is still in progress


Chris

Robot5
Wizz Kid

Hi Chris

There have been no more profile changes by DLM since last week.

The DOWNlink speed is still lower than before the BT Openreach repair. I was getting 2.5Mbps and now it is around 2.2Mpbs.

The noise margin seems to be higher than it was before, does this indicate there is more noise on the line somewhere ?

At present the router is connected to the master test socket.

Broadband Information

 

DSL synchronization status:

Up

Connection status:

Showtime

Upstream line rate (kbit/s):

507

Downstream line rate (kbit/s):

2504

Maximum upstream rate (kbit/s):

624

Maximum downstream rate (kbit/s):

2940

Upstream noise safety coefficient (dB):

9.3

Downstream noise safety coefficient (dB):

6.7

Upstream interleave depth:

8

Downstream interleave depth:

32

Line standard:

ADSL_G.dmt.bis

Upstream line attenuation (dB):

36.4

Downstream line attenuation (dB):

54.6

Upstream output power (dBm):

12.6

Downstream output power (dBm):

16.9

Channel type:

Interleaved

25_4_2019

 

DSL synchronization status:

Up

Connection status:

Showtime

Upstream line rate (kbit/s):

507

Downstream line rate (kbit/s):

2219

Maximum upstream rate (kbit/s):

600

Maximum downstream rate (kbit/s):

2608

Upstream noise safety coefficient (dB):

7.9

Downstream noise safety coefficient (dB):

9

Upstream interleave depth:

8

Downstream interleave depth:

16

Line standard:

ADSL_G.dmt.bis

Upstream line attenuation (dB):

40.9

Downstream line attenuation (dB):

55.1

Upstream output power (dBm):

12.7

Downstream output power (dBm):

17.9

Channel type:

Interleaved

3_7_2019

 

Any ideas please ?

 

Many thanks

 

 

Community Team

Hi Robot5,

 

Your line profile isn't limiting your speed to 2.2Mbps and SNR should be 6db so could you reboot your router and we'll see if the sync speed improves and your router resyncs back on target SNR (6db)


Chris

 

 

Robot5
Wizz Kid

Hi Chris

Thank you for your reply.

Ok, I will reboot and see what happens overnight this time.

 

If as you say my line profile isn't limiting my speed to 2.2Mbps, then is it because there is more noise on the line, and DLM is setting the noise safety margin higher than the target of 6dB ?

I will see what it does overnight.

Many thanks.

Community Team

Hi Robot5,

 

How are you getting on?

 

Thanks

 

Highlighted
Robot5
Wizz Kid

Hi Michelle

Thank you for your reply.

I re-booted the router yesterday as requested by Chris.

Here is a copy of the stats for today, DLM did nothing last night.

 

The DOWNlink speed is still 2.2Mbps, and the line attenuation keeps varying, 8dB higher on UPlink,2dB higher on DOWNlink, why does this keep occurring, and is it the reason for the lower DOWNlink speed  please?

Broadband Information



DSL synchronization status:

Up

Connection status:

Showtime

Upstream line rate (kbit/s):

507

Downstream line rate (kbit/s):

2504

Maximum upstream rate (kbit/s):

624

Maximum downstream rate (kbit/s):

2940

Upstream noise safety coefficient (dB):

9.3

Downstream noise safety coefficient (dB):

6.7

Upstream interleave depth:

8

Downstream interleave depth:

32

Line standard:

ADSL_G.dmt.bis

Upstream line attenuation (dB):

36.4

Downstream line attenuation (dB):

54.6

Upstream output power (dBm):

12.6

Downstream output power (dBm):

16.9

Channel type:

Interleaved

25_4_2019

 

DSL synchronization status:

Up

Connection status:

Showtime

Upstream line rate (kbit/s):

507

Downstream line rate (kbit/s):

2211

Maximum upstream rate (kbit/s):

700

Maximum downstream rate (kbit/s):

2608

Upstream noise safety coefficient (dB):

11.4

Downstream noise safety coefficient (dB):

7.6

Upstream interleave depth:

8

Downstream interleave depth:

16

Line standard:

ADSL_G.dmt.bis

Upstream line attenuation (dB):

44.5

Downstream line attenuation (dB):

56.6

Upstream output power (dBm):

12.6

Downstream output power (dBm):

18

Channel type:

Interleaved

4_7_2019

 

Many thanks for your help.

 

Community Team

Hi Robot5,

 

Thanks for the information.

 

The target SNR is 6db and profile cap is 2.56Mbps so not sure why router is syncing at 2.2Mbps with SNR of 8db - is your router currently connected to your test socket?

 

Thanks 

Chris

 

 

Robot5
Wizz Kid

Hi Chris

Thank you for your reply.

Yes connected to the master test socket via a microfilter as requested.

Many thanks for your help.

Community Team

Sorry but could you try rebooting the router again and we'll see if there's any improvement, I really can't see why its not syncing at a faster speed

 

Chris

Robot5
Wizz Kid

Hi Chris

Many thanks for your reply.

I have today rebooted the router again.

Please let me know if you require any thing else done this end.

I will check the line speed overnight and give you an update tomorrow.

Many thanks.

Community Team

Hi Robot5,


I can see that your sync speed is now up to 2.4Mbps, could you bump the thread on Monday and we'll see how you're getting on

Chris

 

 

Robot5
Wizz Kid

Hi Chris

Thank you for your reply.

Ok, I will report back with an update on Monday as requested.

Many thanks.

Community Team

Hi Robot5

 

I've checked the connection stats and your line is in sync at 2.3mb.

 

Thanks

 

Debbie

Robot5
Wizz Kid

Hi Michelle

Thank you for your reply.

I sent in an update yesterday (Monday) as requested, but it does not appear.

So a repeat.

There has been no change to the profiles since last week by DLM. The speed is still as it was on Friday 2.3Mbps after the re-boot of the router.

The noise safety margin is 6.9dB close to the target snr but DLM has not raised the DOWNlink speed to 2.5Mbps. I was getting that speed prior to the repair by BT Openreach.

The UPlink speed is back to normal.

DSL synchronization status:

Up

Connection status:

Showtime

Upstream line rate (kbit/s):

507

Downstream line rate (kbit/s):

2397

Maximum upstream rate (kbit/s):

632

Maximum downstream rate (kbit/s):

2836

Upstream noise safety coefficient (dB):

8.9

Downstream noise safety coefficient (dB):

6.9

Upstream interleave depth:

8

Downstream interleave depth:

32

Line standard:

ADSL_G.dmt.bis

Upstream line attenuation (dB):

37.1

Downstream line attenuation (dB):

55.4

Upstream output power (dBm):

12.7

Downstream output power (dBm):

18.3

Channel type:

Interleaved

DSL up-time:

3 days 0 hours 31 minutes 9 seconds

8/7/2019

 

An ideas please ?

 

 

 

Community Team

Hi

 

Can I just check with you that the home phone has a clear dial tone - no noise or interferance on the line.

 

Thanks

 

Karl. 

Robot5
Wizz Kid

Hi Karl

Thank you for your reply.

There is no noise or interference (that is audible to my ears) on the phone line.

However, it did go completely off at 09:45 and 12:30 (while a call was in progress) today, don't know if you or BT Openreach were working on the line then.

Many thanks.

Robot5
Wizz Kid

Hi Karl

And also since then the speed has dropped to 2.1Mbps ?

The has been a number of faults on this circuit, so maybe it needs a new pair from the exchange put through ?

Many thanks.