cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Slow uplink speed

Reply
Community Team
Robot5
Wizz Kid

Hi Chris

Well the line went down yet again at 04:00 approx today and the speed is now down to 2Mbps on the DOWN link.

Although the UPlink speed is normal something keeps changing the UPlink line loss by around 8 dB when the line goes up/down. It was around 36dB but keeps changing to 44dB.

 

This must be occurring where the bands are separated and that can only be the router or the DSLAM ?

 

My router has been replaced, but do they check the DSLAM in the exchange when there is an intermittent fault like this on a customers line.

Is this a clue to the problem ?

Appreciate your views on this please.

Many thanks.

Community Team

Hi Robot5,

 

A profile change was the cause of the disconnection at 4am

 

I don't know why the upstream attenuation is changing, there can be minor fluctuation but it's unusual to see it changing by 8db

 

"My router has been replaced, but do they check the DSLAM in the exchange when there is an intermittent fault like this on a customers line.

Is this a clue to the problem ?"

 

We run line checks and depending on the results and the nature of the problem we may then arrange an engineer visit. The engineer would then carry out further investigation


Chris

Robot5
Wizz Kid

Hi Chris

 

Thank you for your reply.

It seems that most of the speed reductions are due to DLM !!.

This profile change might be useful on a short ADSL line with maybe 10Mbps+, but when you only get around 2.5Mbps then dropping it to 2 Mbps is not useful at all.

Was there line errors in the 24hrs before it did the change maybe Chris ?

 

I think there is a case here for removing this process of DLM from long lines and resorting to speed setting by manual means, i.e. sensible.

Many thanks.

 

Community Team

Hi Robot5

 

I've checked the connection stats and there have been no errors on the line since 15/05.

 

Unfortunately we are unable to remove DLM from the line.

 

Thanks

 

Debbie

Robot5
Wizz Kid

Hi Debbie

 

Thank you for your reply.

 

So if there were no line errors in the last 24hrs, why does DLM need to disconnect the line ?

 

Because when it does the speed seems to go down.

 

Many thanks

 

Community Team

Hi Robot5,

 

The line disconnects only if DLM changes the profile. The profile change this morning actually resulted in a slightly faster sync speed although the difference is marginal 

 

Chris

Robot5
Wizz Kid

Hi Chris

 

Some router stats..

 

DSL synchronization status:

Up

Connection status:

Showtime

Upstream line rate (kbit/s):

707

Downstream line rate (kbit/s):

2252

Maximum upstream rate (kbit/s):

692

Maximum downstream rate (kbit/s):

2884

Upstream noise safety coefficient (dB):

5.2

Downstream noise safety coefficient (dB):

6.8

Upstream interleave depth:

4

Downstream interleave depth:

96

Line standard:

ADSL_G.dmt.bis

Upstream line attenuation (dB):

44.6

Downstream line attenuation (dB):

54.8

Upstream output power (dBm):

12.6

Downstream output power (dBm):

17.4

Channel type:

Interleaved

 

15_5-2019 12:15

 

DSL synchronization status:

Up

Connection status:

Showtime

Upstream line rate (kbit/s):

715

Downstream line rate (kbit/s):

2048

Maximum upstream rate (kbit/s):

684

Maximum downstream rate (kbit/s):

2652

Upstream noise safety coefficient (dB):

5.2

Downstream noise safety coefficient (dB):

9.8

Upstream interleave depth:

4

Downstream interleave depth:

16

Line standard:

ADSL_G.dmt.bis

Upstream line attenuation (dB):

42.5

Downstream line attenuation (dB):

56.2

Upstream output power (dBm):

12.6

Downstream output power (dBm):

17.7

Channel type:

Interleaved

 

17/5/2019 16:00

 

Well the UPlink is very slightly faster 7kbps !!...but the DOWNlink is a lot slower....and the DOWN line loss reduced by 2dB as well.

 

I will see what happens over the weekend.

 

So why does the DLM change the profile if there are no errors on the line ?

 

Many thanks

Robot5
Wizz Kid

Hi Chris

Sorry typo the DOWNlink loss increased by around 2dB, and the UPlink loss reduced by  around 2 dB.

Why does it keep changing so much.

Many thanks.

 

Robot5
Wizz Kid

Hi Chris

 

There was another line drop at 03:30 approx this morning. (DLM ?)

The DOWNlink speed remains the same, the UPlink speed has dropped.

 

Was there any line errors last 24hrs please ?

 

Many thanks.

 

Robot5
Wizz Kid

Hi Chris

Looks like another profile change last night around 03:30.

The Downlink speed is now much better nearly 2.5Mbps compared to 2Mbps of 2 days ago.

Many thanks

Community Team

Hi Robot5,

 

Glad to hear there's been some improvement 


Errors have been pretty low since the early hours of the 15th


Chris

Robot5
Wizz Kid

Hi Chris

Ok, thanks for your reply and the error check on my line. Good to hear that the errors are low.

The technical team changed something on Monday, and will call me tomorrow to re-check.

After the change the DOWNlink speed dropped to 2.3Mbps, and DLM has changed the profile for the last two nights. I will see what happens tomorrow.

Many thanks.

Community Team

Hi Robot5,

 

Ok thanks for the update and please let us know how the connection compares.

 

Thanks

 

Robot5
Wizz Kid

Hi Michelle

Just an update.

The Talktalk tech. team have rebuilt the encapsulation last week. The speed has remained the same, DOWNlink nearly 2.5Mbps, UPlink 0.5Mbps and stable.

The Uplink speed is the almost the same as 2013, but the DOWNlink was 3.5Mbps then.

The DOWNlink loss is the same, as 2013. The noise safety margin is about 2-3 dBs higher in both directions, so I guess this is what is keeping the DOWNlink speed lower.

Maybe more noise on the line now compared to 2013 ?

 

I will monitor it for the rest of this week.

Many thanks.

Community Team

Hi Robot5,

 

Thanks for the update. Did our Network Team advise if they would be contacting you again?

 

Thanks

 

Robot5
Wizz Kid

Hi Michelle

Thank you for your reply.

The network team have left it to me to call again if I get a problem.

It has been stable for 5 days so I think the original problem has gone.

Hopefully for good..it is not back to 2013 speed but hopefully if it stays as current it will still be useable.

Many thanks for your and Chris's help .

 

Community Team

Hi Robot5,

 

Thanks for the update and please let us know if you need any assistance.

 

Thanks

 

Robot5
Wizz Kid

Hi Michelle

Looks like I am back to the same problem of last month.

Downlink speed is around 1.5Mbps, from 2.5Mbps last week.

 

DSL synchronization status:

Up

Connection status:

Showtime

Upstream line rate (kbit/s):

507

Downstream line rate (kbit/s):

1536

Maximum upstream rate (kbit/s):

712

Maximum downstream rate (kbit/s):

2540

Upstream noise safety coefficient (dB):

11.8

Downstream noise safety coefficient (dB):

12.1

Upstream interleave depth:

8

Downstream interleave depth:

32

Line standard:

ADSL_G.dmt.bis

Upstream line attenuation (dB):

36.8

Downstream line attenuation (dB):

56.5

Upstream output power (dBm):

12.6

Downstream output power (dBm):

15.5

Channel type:

Interleaved

6/6/2019

 

Both the noise safety margins are raised as well. Line loss seems nearly 2dB more.

 

Could you look to see if there are line errors again please ?

 

Many thanks

Community Team

Hi Robot5

 

Apologies for this.

 

There are a high number of errors showing on the line. Has anything changed with your set up since you last spoke with our Network Team?

 

Thanks

 

Debbie