cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Slower broadband than before

Reply
51 REPLIES 51
Highlighted
Wizz Kid

I have recently come back to talktalk and previous speeds were a constant 35mb - 38mb but now it barely hits 25mb, highest around 27mb for a short time only, i had a callback from talk who for some reason reset my week old router and was told to keep an eye on it and record any increase, there has been no increase in fact no change whatsoever, pc is connected direct to router over ethernet, no hardware change at all to the connection i had previously with talktalk, i cannot check for line noise as i do not use a landline but was told after the last line check that it had passed, i can understand a drop at peak times but this is a constant low at all times below the guaranteed, if i remember correctly on the last contract something was changed over the forum/phone chat that had increased it but that was a long time ago now, any help would be much appreciated.

Thanks

Highlighted
Community Team - TT Staff

Hi Brady

 

I've completed a line test which hasn't detected any faults but I can see re connections on the line.

 

Is the connection dropping or has the router been rebooted? (this can affect the sync speed)

 

Thanks

 

Debbie

Highlighted
Wizz Kid

Hi Debbie, could be VPN but it hasn't effected the speed before, still showing only 25mb this morning..thanks 

Highlighted
Community Team - TT Staff

Hi Brady,

 

Can I just ask how many telephone sockets you have and do you have anything connected to your telephone socket(s) in addition to your router?

Chris

Highlighted
Wizz Kid

Hi Chris, just 1 socket connected to router only, no landline

Thanks 

Highlighted
Community Team - TT Staff

Is your telephone socket the type with two ports (dedicated telephone port and a dedicated broaband port)?

Highlighted
Wizz Kid

Yes that's correct

Highlighted
Community Team - TT Staff

OK thanks. Can you switch your router off for 30 minutes, then switch back on a retest, please let us know if there's any speed improvement


Thanks

Chris

Highlighted
Wizz Kid

Will have to be tonight Chris, will sort it around 5pm, can you just explain a retest? Something I have to do or you? Cheers

Highlighted
Community Team - TT Staff

Hi Brady,

 

Apologies for the confusion, we just mean could you test the speed again as the 30 minute router power down will reset the current session and can often resolve the slow throughput speed.

 

Thanks

 

Highlighted
Wizz Kid

Got you, will keep you posted 👍

Highlighted
Community Team - TT Staff
Highlighted
Wizz Kid

After a 30min reset the outcome is this...

Download 23.9 Mbps

Upload 9.0 Mbps

Even worse ☹️

Highlighted
Community Team - TT Staff

Hi Brady,

 

Thanks for trying this. I've re-run the line test which has now detected a potential voice fault. Just to confirm, are you experiencing any issues with the voice service such as noise on the line or no dial tone? Does the master socket have a test socket?

 

Thanks

 

Highlighted
Wizz Kid

Sorry as mentioned I have no landline and the socket may have a test port but is behind units and is inaccessible to be removed, the setup has not changed for nearly a year now..thanks 

Highlighted
Community Team - TT Staff

Hi Brady

 

We would need to confirm if the landline service is working ok as this can affect the BB connection.

 

Would it be possible to borrow a phone for testing purposes?

 

In regards to the test socket, we ask for test socket testing to be completed to rule out any possible issues with the faceplate or internal wiring.

 

Thanks

 

Debbie

Highlighted
Wizz Kid

Hello Debbie, I will look into it when I'm home although before talktalk I was on 38Mbps with Vodafone so I really don't think it's the face plate..will let you know 

Thanks 

Highlighted
Wizz Kid

Ok took the faceplate off and plugged a phone directly into the only available port, dial tone is on but it sounds very fuzzy, no crackling or anything like that just sounds poor, could it be the phone? i dont know, either way faceplate back on and no change, although speed has dropped a bit more to 22, i thought the speed varied at different times but mine has been 23.9 for 23 hours?...steady if nothing else 😊

Highlighted
Wizz Kid

And just replaced the supplied adsl cable and router is now showing 32.4.....maybe problem solved?

Highlighted
Wizz Kid
I take it back...back down to 23.1 Mbps this morning