Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Splashtop being blocked by talktalk

CMF2910
Chatterbox
Message 12 of 12

I am trying to use Splashtop in order for me to work from home but TalkTalk broadband is stopping this.  It works perfectly well with 4G but I lose the connection when I go back to my TalkTalk broadband.

 

Can you please make the necessary adjustments on my account to make this work?


Thanks

 

CMF

0 Likes
11 REPLIES 11

Message 1 of 12

Hi Coleen

 

Thanks for keeping us updated.

 

@KeithFrench - Thanks for your help.

 

Debbie

0 Likes

Message 2 of 12

Hi Keith

 

I have found the correct screen and this has worked. 

Can’t thank you enough.

 

Coleen

Message 3 of 12

Coleen,

 

Yes once changed, they can easily be put back, by setting the DNS field to auto.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 4 of 12

Hi Tracey

 

This has made no difference and I am still getting an error. Previous threads have indicated that it is to do with TalkTalks spam filtering that can be turned off, is this correct?

 

Mark has suggested changing DNS but I want to ensure that this will have no more adverse affects to my TalkTalk service?

 

Thanks

 

Coleen

0 Likes

Message 5 of 12

Hi Keith

 

I have found the screen that you have mentioned. If I change this, will I still be able to log back in the same way to change it back? Will I still go to 192.168.1.1 to change back?

 

Thanks

 

Coleen

0 Likes

Debbie-TalkTalk
Support Team
Message 6 of 12

Hi CMF2910

 

I'm really sorry to hear this.

 

Have you tried splitting the SSID's?

 

You could try splitting the SSIDs on your router and testing the connection between the 5gh channel and the 2gh channel, some devices operate better with just 1 channel selected. 

 

Log into the router  (192.168.1.1 etc ) and manually change the SSID (Wi Fi) name of the 5ghz channel.

 

I often find it is better to keep the 2 broadcast channels separate.  For example, I have changed mine, and call one Home2Ghz and the other Home5Ghz.  Some devices can drop the connection when the SSID's remain the same.

 

Also, you can try manually setting the wifi channel  for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

Give this a try , test with both SSID's and see if the connection improves.

 

Thanks

 

Debbie

0 Likes

Message 7 of 12

Thanks for that, you have the Sagemcom WiFi Hub running the latest firmware.

 

Before trying to login, you need to find the default admin password. This is located behind a removable plastic panel along the top of the router where it has the inscription Pull up for password.

 

Pull that up and the admin credentials can then be seen on the label behind this panel:-

 

Fast5364 router pw.png

Now log into the router by browsing to this address:-

 

http://192.168.1.1

 

Then use the credentials above to login to the router.

 

Now go to:-

 

Dashboard > See internet settings > Manage advanced settings > TalkTalk Wi-Fi hub > Internet connectivity

 

To use different DNS servers (Google DNS in this example), change the DNS dropdown box to Manually Specify DNS. Then set DNS 1 & DNS 2 as shown:-

 

8.8.8.8

8.8.4.4

 

 

 



Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 8 of 12

All I can see is a version number which is SG4K10002808t. Does that help at all?

0 Likes

Message 9 of 12

Hi @Tracyf 

 

If you want help, you cannot use someone else's thread.

To get help, you must start your own thread. To create your own thread, go to the main page for the board in question & click the "Start a topic" button.

TalkTalk insists on one thread per problem per customer. Please note, TalkTalk makes the rules, not me.

 

There should be a label on it somewhere or try browsing to it with:-

 

192.168.1.1

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 10 of 12

Hi, I am having exactly the same problem. How do I know the make and model of my router? There are no codes etc on it? Thank you.

0 Likes

KeithFrench
Community Star
Message 11 of 12

You will need to change the DNS servers used by your router to Google DNS, as Splashtop is not compatible with the TalkTalk DNS servers. I can tell you how to do this in the router, if you let me know the make/model of TalkTalk router that you have.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?