cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Super Slow Broadband

Reply
andrew49
Conversation Starter

many thanks hawker for taking time to read and reply to my post, it looks like I have not done enough research into BT, then, its a minefield search for the best broadband supplier, I am baffled when you see then getting voted by which etc, as best supplier, well, when looked  at this, every broadband firms say it, we been awarded best broadband firm 3 years in a row, so this is confusion to, I think I will ask moneysaving expert fella  martyn  lewis, ssee if owt on is , anyway goodluck fella getting yours sorted, and hope your not getting stuck down a cave,  mind it will be nice and cool, I suppose, thanks again andrew

andidudes
Community Team

Hi Hawker52

 

Apologies for the delay.

 

The line tests are not detecting any faults and your line is in sync at 39.2mb.

 

Do you experience the slow speed if you connect wired?

 

Thanks

 

Debbie

Hawker52
Team Player
Hi Debbie,
As stated previously, I'm experiencing these slow speeds with everything physically disconnected, that's no mobiles no powerline adapters, Amazon Echo's, kindles or Ps4's....Just the router connected to my desktop via a wired connection...

I started out with nothing...I still have most of it left!!
Hawker52
Team Player
Anyways, I now have a cunning plan!!... I've found another router, left me by an engineer on a previous visit, so I'm going to now set that one up, but It may need it's firmware updating at some point, can you help with that?
Cheers
Paul
I started out with nothing...I still have most of it left!!
Hawker52
Team Player

Ok, well that was a bust!!....No difference in speed...exactly the same as before...

I'm going to try a different desk top, well laptop actually, so I can try it both wired and wireless, just to make sure it isn't the desktop causing the problem...

I started out with nothing...I still have most of it left!!
Hawker52
Team Player

So, brand new router, laptop connected via ethernet.....TT's Speedtest page, claims upload of 9.2MBs..(never in a million years!!!)....Ookla via webpage and app, no better than 2MBS...BT claims 4.4, SamKnows 6.5 (but very erratic, that's just the average)..,SpeedOf.Me 2.05 and TestMy.net came in at 1.4MBs.

Not sure where this leaves me...Any input from yourselves would be welcome, as long as it doesn't involve either talking to, or Line Chatting with the Helpdesk...I'm 66 years old!...can't afford to give up that much of my time!!..

Kind regards

Paul

I started out with nothing...I still have most of it left!!
Hawker52
Team Player
One more thing, on every speedtest, doesn't matter whose, I get a big spike initially, then a steep decline to the figures shown above... I get the same on the uploads also, in one instance it shot up as high as 40MBs before dropping back...... It's almost like a throttle kicks in and strangles the line speed??
I started out with nothing...I still have most of it left!!
Hawker52
Team Player

I'm currently carrying out an automated speedtest, every 15 mins for the next 4 hours, I'll post the results here later.

I'm also attaching an image of my wireless signal so you can appreciate that I'm not being crowded off my channels.

I don't know what else to tell you or to try....the last time this happened it came back of it's own accord, the time before that, everyone kept telling there wasn't a problem, then it came back and i was told it was because of a card reset at the exchange or the cabinet...can't remember which!

Something is screwed up somewhere.....I'm not getting the service I'm paying for, no matter what TalkTalk's "Service Status" page says!!

I started out with nothing...I still have most of it left!!
Hawker52
Team Player
Hey Andrew49,
I live in a semi rural area between two large towns and Birmingham to the North..... it's not like I'm in the Orkneys for Gawds sake!!
I mean, they put a man on the moon with less tech than my smartphone has running in it..... You'd think getting a signal over wires, (which has been going on since the the middle of the 19th century), would be a piece of p***.!!!.... Or am I over simplifying it a tad??... 🙂 LOL!
I started out with nothing...I still have most of it left!!
Hawker52
Team Player

Ok, here are those results......

I started out with nothing...I still have most of it left!!
Hawker52
Team Player

hi,

Is there an OCE out there who can check the firmware on this different router, (HG633), and update it if needed, or point me to the file and I'll do it myself...

Kind regards

Paul

I started out with nothing...I still have most of it left!!
Community Team

Hi Hawker52,

 

I'm sorry for the delay. Is the alternative HG633 connected at the moment?

 

Thanks

 

Hawker52
Team Player
Hi Michelle,
Yes it is......
Current speed:
Download: 0.76MBs
Upload: 20.81MBs.!!!!
Regards
Paul
I started out with nothing...I still have most of it left!!
Hawker52
Team Player

From TalkTalk Speedtest page

All done!

We've finished measuring your speed, and here are your results.

 

1.3 Mbps

Your average download speed

9.5 Mbps

Your average upload speed 

If you’re not happy with these speeds, or you’d like more detailed 

I started out with nothing...I still have most of it left!!
Community Team

Hi Hawker52,

 

The HG633 that's currently connected has the latest firmware installed. What is the make and model number of your other router?

Chris

Hawker52
Team Player
They're both HG633's.... The one that is currently connected is the spare one I found in a cupboard...been in there a couple of years, which is why I asked for the firmware check..
Regards
Paul
I started out with nothing...I still have most of it left!!
Community Team

I can send a different make and model of router to test with, would you like me to arrange this?

Chris

Hawker52
Team Player
YES PLEASE!!!!..... Anything to get me out of this hell!! Being in the same house as an avid online shopper and a whining 18 year old gamer, is not the way to spend a happy retirement!!!
Cheers Chris!!
Kind Regards
Paul
I started out with nothing...I still have most of it left!!
Community Team

Hi Paul,

 

I've ordered the router, should be with you within a couple of days but please allow up to 5 working days for delivery 


Thanks

Chris

Hawker52
Team Player
Cheers Chris, You're a star!!!
I started out with nothing...I still have most of it left!!