cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Switch off UPnP on Sagemcom FAST 5364 router

Reply
13 REPLIES 13
Highlighted
First Timer

I have recently been sent a Sagemcom FAST 5364 router by Talk Talk. I've noticed that it keeps opening ports for my two home plugs (supplied by Talk Talk) and my YouView box (suppied by Talk Talk). When I disabled the ports, they are magically re-enabled. And when the devices change their LAN IP address, new ports are opened without closing the old ones, so I get more and more open ports. I don't like any of this. I should be in control of what ports are open on my router. I'm told that turning off UPnP will solve the problem. Looking online there is supposed to be a switch to turn off UPnP as shown in this picture:

Web.png

But on my router, this switch is missing:

Mine.png

Can anyone tell me how to disable UPnP?

 

If not, is there another way to stop these ports being opened?

 

Many thanks for any help you can offer.

Highlighted
Community Team - TT Staff

Hi nishaa

 

Apologies for the delay.

 

I've asked our Products Team for further information and I will post back on this thread as soon as I receive a reply.

 

Thanks

 

Debbie

Highlighted
Community Team - TT Staff

Hi nishaa

 

Our Products Team can switch this off for you.

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

 

Highlighted
First Timer

Profile updated.

Highlighted
Community Team - TT Staff

Hi nishaa

 

Thank you. I have asked our Products Team to switch this off for you.

 

Debbie

Highlighted
First Timer

Thank you. Please come back to me when this is done.

Highlighted
Community Team - TT Staff

Hi nishaa,

 

We'll confirm once this has been completed 🙂

 

Thanks

 

Highlighted
Community Team - TT Staff

Hi nishaa

 

This has now been switched off.

 

Thanks

 

Debbie

Highlighted
First Timer

Hi @OCE_Debbie, I have exactly the same problem as the original poster (same router etc). Please could you put me in touch with the 'Products Team' to have UPnP disabled also?

 

I tried getting in touch with the technical team through the online chat... they asked me what UPnP was and had no idea who the 'Products Team' are 😐

 

Thank you

Highlighted
Community Team - TT Staff

Hi softy16

 

Please can you create a new thread, we can then look into this further.

 

Thanks

 

Debbie

Highlighted
Popular Poster

@KeithFrench  @OCE_Michelle 

Tomejarman
Highlighted
Community Star

Hi @Tomellisjarman_ 

 

What do you want, you do not say. However, if you want help, you cannot use someone else's thread.

To get help, you must start your own thread. To create your own thread, go to the main page for the board in question & click the "Start a topic" button.

TalkTalk insists on one thread per problem per customer. Please note, TalkTalk makes the rules, not me.

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

Hi Debbie can you please look into switching off my upnp please?

 

many thanks 

Highlighted
Community Star

Hi @Pricey1989 

 

If you want help, you cannot use someone else's thread.

To get help, you must start your own thread. To create your own thread, go to the main page for the board in question & click the "Start a topic" button.

TalkTalk insists on one thread per problem per customer. Please note, TalkTalk makes the rules, not me.

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?