cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

TT HUB internet connection problem

Reply
20 REPLIES 20
Conversation Starter

Hi,

I have the latest TT Hub which is supposed to give you better internet connections but mine keeps dropping off and now it is getting really annoying.

I have contacted support about the issue and even had an engineer visit to check my connection and all he did was to connect his tablet to my network once I enter the password for him as I changed it when I set up my hub, he informed me that my download and upload speeds were consistent with broadband package.

He even put a buzz or ping test to see how far my frequency range was extending to and said that it was good but that as not cured the problem of my internet dropping off frequently, before it just used to be our tablet that would give the error message that there was no internet now even my laptop does it.

Can any help me with this problem 

Community Star

Hi @Geheppo4 

 

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team - TT Staff

Hi Geheppo4

 

Are the drops only affecting wireless devices ?  Do you have any wired devices such as a pc or laptop and is this affected ?

 

Can you also check the home phone and tell me if there is any noise on the phone line or a clear dial tone.

 

Thanks

 

Karl. 

 

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Conversation Starter
Hi Karl
Yes it is only wireless devices or should I say it was until recently and it now happens on my laptop!

Laptop is okay when I hard wire it but has my router sit on the rear window sill close to my master socket I have to run a long cable to the area I work from which is annoying at the best of times that is why I prefer wireless

Telephone line has a clear dial tone and no crackling or any other noise on it

Regards

Geheppo4
Community Team - TT Staff

Hi Geheppo4,

 

Thanks for confirming this. Have you tried separating the SSID's?

 

Split your router's SSID (wireless network name)

 

Thanks

 

Conversation Starter
Hi Michelle.

I already have my router's SSID's with separate names that way I can see which SSID I am connected to and what my signal strength is
Community Team - TT Staff

Hi Geheppo4,

 

Thanks for confirming this. Just to confirm, is the telephone number in your Community Profile correct? Please do not post any personal information on the Community.

 

Thanks

 

Conversation Starter
No sorry my home number was missing one digit so I have corrected it now and my alternative number is correct
Community Team - TT Staff

Hi

 

I'm not seeing any issues with WiFi as such, all looks ok. 

 

Optimisation is enabled for your wifi so bandswitching is in effect, but for bandswitching to be effective the SSID's should remain the same.  As your wifi channels are separate, I'll turn off optimisation for a couple of days and see if this improves things.

 

Can you monitor over the next day or two, see if there is any improvement, but also look to see if it is happening more on a particular device or equally to all the wifi devices.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Conversation Starter
Okay Karl will do that
I have my router set at channel 6 on 2.4Ghz and channel 48 on 5Ghz which with my Wi-Fi analyser apps show them to be the stronger settings with less interference from over Wi-Fi signals around my area.
Community Team - TT Staff

Excellent.  With optimisation off for the moment this will stop any automated changes whilst we test.

 

Karl.

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Conversation Starter

Hi Karl,

Screenshot (22).pngScreenshot (23).pngScreenshot (24).pngScreenshot (25).pngScreenshot (26).pngScreenshot (27).png

I have done as you asked over the last few days and my connection still keeps dropping of on a regular basis.

I have even tried just using one device at a time to see if it improves but alas it still the same.

I have a range extender in our front bedroom to try and boost the signal but that does not improve it although where it is situated my tether app says that that is the best place for it.

Here are some screen prints from my wi-fi analyser app just to show you how strong the chanel are for the 2,4Ghz and 5Ghz frequencies of my router, I have run diagnostics on my Laptop and other devices and everything comes back in fine working order.

Community Star

It would seem that within the 2.4GHz band your router's SSID is TALKTALK-GJH412 & the extender is TALKTALK-GJH412-EXT. They must not be on the same channel as each other.

 

You need to move the router on to channel 11 & the extender will need to use a different channel to that, as the extender & router are interfering with each other. The problem is you can only use channels 1, 6 & 11, you will need to get another set of screenshots from the analyser to determine which out of 1 & 6 will be the best after moving the router to 11. Currently, I would guess that the extender would be best on channel 1.

 

If the extender cannot be made to use a different channel then you need to turn it off. Using the same channel, their signals can cancel each other out. A lot depends on the type of extender it is, but if it is the type that connects back to the router via the router's WiFi (proper name for this type is a repeater, not an extender), rather than via an Ethernet cable or power line adapter, then this will make thing even worse. 

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Conversation Starter

Hi Kieth,

I have checked out what you were saying about the Range Extender and it turns out you are correct the channels on the extender cannot be changed which proves your point so I have switched it of and disconnected it. It was a TP-LINK  AC1750 Wi-FI Range Extender model RE450!

I also did what you suggested to find the best channels for my router and settled for channel 11on 2.4Ghz  and channel 108 on 5Ghz.

Here are some screenshots from the wi-fi analyser app showing the different channels and their frequency strengths and I would appreciate your thoughts on which would be the best channels to use.

 

Regards GeorgeScreenshot (24).pngScreenshot (25).pngScreenshot (30).pngScreenshot (31).pngScreenshot (34).pngScreenshot (35).pngScreenshot (35).pngScreenshot (36).pngScreenshot (37).png

Community Star

It is not really possible via those screenshots, I need to see the channel view graphs. I am unable to see the effect any other networks are having on your signal with those screenshots. Signal strength is only part of the equation, signal quality is far more important. 

 

From your last set, channel 11 would have been the best at that time for the 2.4GHz band. Perhaps you could move the router to that channel, before supplying more screenshots.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Conversation Starter

Thanks for that Keith will look at my screenshots and post them here for you to take a look at, some show the range extender and others don't as I have now switched it of and removed it because as you say the channels cannot be changed on it and when it is in use it shows the same channel asthe router.Screenshot (33).pngScreenshot (22).pngScreenshot (28).pngScreenshot (38).pngScreenshot (32).pngScreenshot (23).pngScreenshot (29).png

Community Star

Is the HP printer yours as well?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Conversation Starter
Yes the HP printer is mine
Community Star

Then you have some more work to do, as that is interfering with your router. Using any printer in adhoc mode where it advertises its own SSID might seem a good idea, but it just needlessly clutters the 2.4Ghz band. Far better is to use the printer in infrastructure mode so it connects to the router as a normal client device like the rest of your devices.

 

You can disable the "Wi-Fi Direct" facility, but that will probably only stop it broadcasting the SSID & you won't be able to connect to it with some devices. For best results uninstall any printer drivers & software on a PC or HP printing app on any mobile device. Then default the printer back to factory defaults & start again, this time connecting the printer to the router. Once all done re-install the printing apps on your mobile devices.

 

This is how I use my HP printer & can print from my PC & all Android devices that I have.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Conversation Starter

Ah I see so in fact the printer is causing the problem, I did not realize that and appreciate you pointing this out to me thank you.

I have now uninstalled all printer software from my pc and my devices and reset the printer to factory default then set it all up again and switched of wi-fi direct on the printer!

I will test it out and let you know if everything is okay, I do know that it is now removed from my wi-fi analyser app so hopefully everything will be working as normal once I re-installed the printer software on my devices.

Excellent I cannot thank you enough for all you help