Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Talktalk have updated my firmware now the connection is useless

ceffyn
Participant
Message 30 of 30

had to go from hg633 with little to no wifi to a HG635 (older but MUCH better router). connection when it was changed stayed stable for around 14-16 hours or so with NO wifi problems and NO connection issues. then talktalk updated the firmware from 1.06 to 1.14 and now the router reboots every 5 mins or so.

 

the router does a full factory reset as it resets the login info and wifi info to default. have tried to leave it as default but still no different. try'd hard reset from the router, and a factory reset from the login page both have no effect it still disconnects and resets.

 

this is ridiculous as i cant even use my INTERNAL network due to the router rebooting. on my internal network other than my computers is my lights so cant even turn a light on or off with it constantly rebooting and resetting all the settings.

 

it was working until the "updated firmware". and before anyone says "we just need to do a test on your line" or "we'll have to book an engineer" to try and find the fault. it does exactly the same without the DSL cable plugged in. so your tests will be pointless as its clearly 100% the router and it was caused by the firmware update.

0 Likes
29 REPLIES 29

Message 1 of 30

Hi

 

The profile is set correctly and the router has negotiated a slightly lower upload sync rate to remain stable, but upload is still around 15mb so not too low.

 

You can try powering off the router for 30 minutes to clear the session and see if a higher sync rate is achieved.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 30

update time, the router seems to be staying on now has been fine for over 8 days without dropping out or restarting. also the device naming issues seems to have also been sorted by the new firmware. I have however noticed a drop of around 25% in my upload speeds, download speeds seem to still be around what they were.

0 Likes

ceffyn
Participant
Message 3 of 30

Time for an update. firmware seems to have sorted the restarting connection been stable for over 8 days now. i have however noticed that my upload speed seems to be about 25% slower than it was with the old routers and the old firmware.

 

side note: i think the firmware update may have also sorted the naming of the devices also as i changed a few of them after the firmware change and they have all stayed named.

0 Likes

Message 4 of 30

Hi ceffyn,

 

Thank you and please let us know how you get on 🙂

 

Thanks

 

0 Likes

ceffyn
Participant
Message 5 of 30

thanks for making the changed it was happening about once a week so i'll keep an eye on it over the next couple of weeks and post each week or so to update on if it has sorted out the problem.

 

fingers crossed this will be it all sorted

 

thanks again for the speedy work you lot should be getting paid by talktalk and if your getting paid you should be paid more 😄

Message 6 of 30

Hi ceffyn

 

I have made a change to the firmware, please can you retest and let us know how the connection compares.

 

Thanks

 

Debbie

ceffyn
Participant
Message 7 of 30

sounds good to me just hope its not a repeat of the last firmware update i received on the last router that moved me to this one. so far though other than that it seems way better and as you say its a known issue hopefully this will be sorted. as for the date i knew it would be due to the reset i just find it odd that it defaults back to the "pre-powered" state yet it keep's all wireless settings.

 

will wait for a reply and hopefully like you say i can be sent the firmware to fix the issue.

Skynet_TX
Community Star
Message 8 of 30

Hi @ceffyn,

 

The 'Kernel Panic' issue is a known issue that occasionally affects the Huawei hub, there is a newer version of the firmware that the staff here will be able to push out to your router that will resolve this, they will hopefully be able to do this tomorrow.

 

The funny date/time is nothing to worry about, when the router restarts it doesn't know the date & time until it has made a connection to the TalkTalk network, so it is normal to see some entries with this 'base' date.

0 Likes

ceffyn
Participant
Message 9 of 30

Ok new update everything looked and seemed good then i noticed a reboot on the router. went in and checked the log and its showing a fatal error happening roughly once a week.

 

2021-06-23 00:26:38 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,PeriodicInformEnable:1,PeriodicInformInterval:86400,PeriodicInformTime:2021-06-22T23:26:37.343Z
1981-01-01 00:00:10 [Error][Alarm-Log] AlarmID:104001,AlarmLevel:Error,Device reset. Cause: System reset due to kernel panic, Terminal:OTHER
2021-06-23 00:27:51 [Notice][Run-Log] SNTP has synchronized successfully, current time is [2021-06-23 00:27:51+00:00 DST], uptime is [51s].
2021-06-23 00:28:05 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,ConnectionRequestUsername:userid,ConnectionRequestPassword:-
2021-06-23 00:28:08 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,PeriodicInformEnable:1,PeriodicInformInterval:86400,PeriodicInformTime:2021-06-22T23:28:07.795Z
2021-06-23 00:28:13 [Critical][Config-Log] Terminal:WEB(192.168.1.11),Result:Fail,Type:Login,Username:-
2021-06-23 00:28:16 [Critical][Config-Log] Terminal:WEB(192.168.1.11),Result:Success,Type:Login,Username:admin
2021-06-23 00:29:34 [Critical][Config-Log] Terminal:WEB(192.168.1.11),Result:Success,Type:Logout,Username:admin
2021-06-24 00:28:08 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,ConnectionRequestUsername:userid,ConnectionRequestPassword:-
2021-06-24 00:28:08 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,PeriodicInformEnable:1,PeriodicInformInterval:86400,PeriodicInformTime:2021-06-23T23:28:07.590Z
2021-06-25 00:28:08 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,ConnectionRequestUsername:userid,ConnectionRequestPassword:-
2021-06-25 00:28:08 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,PeriodicInformEnable:1,PeriodicInformInterval:86400,PeriodicInformTime:2021-06-24T23:28:07.600Z
2021-06-26 00:28:12 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,ConnectionRequestUsername:userid,ConnectionRequestPassword:-
2021-06-26 00:28:12 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,PeriodicInformEnable:1,PeriodicInformInterval:86400,PeriodicInformTime:2021-06-25T23:28:12.217Z
2021-06-27 00:28:12 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,ConnectionRequestUsername:userid,ConnectionRequestPassword:-
2021-06-27 00:28:12 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,PeriodicInformEnable:1,PeriodicInformInterval:86400,PeriodicInformTime:2021-06-26T23:28:11.661Z
2021-06-28 00:28:11 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,ConnectionRequestUsername:userid,ConnectionRequestPassword:-
2021-06-28 00:28:11 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,PeriodicInformEnable:1,PeriodicInformInterval:86400,PeriodicInformTime:2021-06-27T23:28:10.596Z
1981-01-01 00:00:10 [Error][Alarm-Log] AlarmID:104001,AlarmLevel:Error,Device reset. Cause: System reset due to kernel panic, Terminal:OTHER
2021-06-28 16:31:32 [Notice][Run-Log] SNTP has synchronized successfully, current time is [2021-06-28 16:31:32+00:00 DST], uptime is [53s].
2021-06-28 16:31:43 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,ConnectionRequestUsername:userid,ConnectionRequestPassword:-
2021-06-28 16:31:46 [Critical][Config-Log] Terminal:ACS(62.24.243.161),Result:Success,Type:Set,InternetGatewayDevice.ManagementServer:,PeriodicInformEnable:1,PeriodicInformInterval:86400,PeriodicInformTime:2021-06-28T15:31:46.143Z
2021-06-28 16:32:41 [Critical][Config-Log] Terminal:WEB(192.168.1.11),Result:Success,Type:Login,Username:admin

 

anyone got any idea's. also when it resets it reverts to a date of 1981 before it was even built!

 

still much better than the router resetting every couple of min's but still not stable.

 

any help stopping this would be great i thought the issues were all done and dealt with but it seems they have just been made wider apart.

 

thanks again in advance for any help on this.

0 Likes

Message 10 of 30

Hi ceffyn

 

You're Welcome 🙂

 

Regards 

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 11 of 30

time for a update, no drop outs that i have seen since the new hub and wifi has been fantastic. thanks to everyone here that helped out to sort this issue if it was left down to phone and internet chat to resolve im sure i would still be fighting to get things sorted.

 

thanks yet again to everyone who helped your all 100x better than the actual talktalk staff that cover the phones and internet chat.

0 Likes

Message 12 of 30

Hi

 

That's great news, glad the connection is faster and more stable for you.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 13 of 30

the dead HG635 is now on its way back to talktalk i have got a picture of the package and the receipt but it wont let me attach jpeg files here. but i have them saved in case they are needed.

 

as for the new hub its running flawlessly still. my wifi connection is faster and stronger than ever without drop outs and the cabled connections are stable. no internet drops so far and the speeds are faster now than i have ever had on my line.

 

will report back again in a day or two but its looking like the problem is solved and everything is now working as it should.

0 Likes

Message 14 of 30

No Problem 🙂

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 15 of 30
no problem i'll get myself a list of mac addresses and assigned ip addresses and keep eye on things that way. not a deal breaker just makes things a little easier when they are named.

thanks again for the reply and i'll report back i a couple of days.
0 Likes

Message 16 of 30

Hi

 

you may not be able to specifically rename the devices in the Hub at the moment as it is still using the original release firmware, but our teams are in the process of testing a newer firmware for a release in the future.  No timescales as yet, but it is in the works.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 17 of 30

hub turned up today and i must say as long as it stays stable im VERY impressed, its handling my speeds better than even the HG635 used too and the wifi connection is fantastic. i'll continue to monitor it over the next 2 or 3 days and report back hopefully the good news that the issues are now resolved. gotta find something to put the HG635 in to make it safe for sending and that will be on its way back.

 

quick question though on the HG635 and HG633 i could rename the devices connected to the router to make it easier for me to filter through. is there a way of renaming the connected devices on the new hub.

 

thanks again for all the help and any reply you guys are WAY better than the talktalk phone and internet chat teams.

Message 18 of 30

Hi

 

i've sent you a PM with some info.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 19 of 30
Hi Debbie, thanks again for arranging the hub to be sent out hopefully it will be here tomorrow. quick question though who is it being sent with and is there a way to track it. I've had something come up for tomorrow but its not until the afternoon so will need to know if i need to get someone to wait here in case im out when its delivered.

thanks again for all your help and any reply to this message.

Message 20 of 30

Hi

 

The Huawei Hub black will work fine for your connection.  I've been using this router for a while and sync at 71mb with no issues.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE