Broadband help

For queries about your TalkTalk broadband service.

Showing results for 
Show  only  | Search instead for 
Did you mean: 

The WAN DHCP client process has successfully been terminated on Vlan 36

Team Player
Message 70 of 70

Having browsed community posts back to 2018 about similar issues and seen people with the same problem with other ISPs, I am no nearer finding an issue to the regular internet drop  out that occur at roughly the same time most (but not every) days.


Symptom: Internet connection is lost for a minute or two. Reconnection is automatic. The drop out is sufficient to disrupt video calls. The drop-outs occur between 15mins and 30mins past the hour. Generally this is midnight or 14:00 BST.


Internet speed is good and stable for rest of the time.


Error message from router log:

25.05.2021 14:24:09 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36


1. Nothing new in the house to cause electrical interference.

2. OpenReach line test at the exchange, at the street box and from the master socket: all good.

3. No new devices connecting.

4. No high-demand (e.g. gaming or HD streaming)

5. One unused extension cable into master socket which has been there for years without any issue.

6. Router Vlan is set to 101


Diagnostics tests: The problem is still recurring when:

Router plugged into master socket (MK4 style with built in micro filters.)

Router plugged into test socket with new (TalkTalk supplied) microfilter.

Router with various combinations of wired and wireless devices attached (no more than 6 devices).

Router replaced with a new one from TalkTalk. No configuration changes -  i.e. out of the box factory settings.


Does anyone anywhere have any idea what the router log error message means and where the fault might be located?


Would it have anything to do with moving to Fibre35? Note: it is still copper into the house.


Does it have anything to do with dynamic IP addressing?


I'm clutching at straws here. And TalkTalk service desk are following the script....






Message 41 of 70



Ok thanks for confirming. I think we should test with a Huawei Wifi Hub first before arranging another engineer visit to property to see how this compares. Would this be ok?





Message 42 of 70

I think you can ignore the wording of the error, it won't help diagnose the cause, it is just a generic "I lost my connection" message. If you just unplug the cable that connects your router to your phone socket (thus causing the router to drop its connection) you will see the same error reported in the log. So it looks like anything that could cause your router to lose connection would cause that message in the log.


Openreach engineer visited me today, detected a 'Bridge Tap' fault on my line, replaced my master and extension sockets as they were ancient (this cleared the 'Bridge Tap'), also reterminated where the line from the pole connects to the house. He also reset the fibre port in the street cabinet.


Message 43 of 70



OpenReach have already been to the property a couple of weeks ago and done a line test - no problems. What are they looking for? Do they know what the DCHP error is?


The drop outs are occurring with two SagemCom routers, so I;ve not tested it with a Huawei.


When the drop out occurs, the light goes orange, then after a short time it flashes white/orange and then reconnects to the internet and goes white.


Is there really no information about what this error means? Why is it the DHCPC module?What is VLAN 36?


Not that the new route seems to be dropping out at 14:50 or so. This is about 30 mins or so later that the old one. Today:

04.06.2021 14:49:13 Warning DHCPC. The WAN DHCP client process has successfully been terminated on Vlan 36







Message 44 of 70



Our team have just come back to me to advise that they can't see any issues that would be causing the instability and that it looks like all testing has been completed. They have suggested that we book an appointed visit to the property.


Can I just confirm, when the connection drops does the light remain white on the router or does this change? I'm just trying to see if this could be related to the Sagemcom router. Did you ever test a Huawei Wifi Hub or just 2 Sagemcom routers?





Message 45 of 70
Brilliant, thanks.

Message 46 of 70



I'm sorry for the delay. I've raised this over to our Network Team now for further investigation and I will post back here as soon as I receive an update back.





Message 47 of 70

Hi Michelle,


It's a Sagemcom FAST5364 3.00.

Software version SG4K10002816t

GUIversion 3.7.8


For information, last drop out was:

04.06.2021 01:31:04WarningDHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36






Message 48 of 70



Apologies, was this a Sagemcom and a Huawei Wifi Hub? As soon as we have confirmed this then we can ask our Network Team to take a look to rule out any possible Network issues.





Message 49 of 70

@Skynet_TXthanks for explaining who's who and for the advice re. telephoning tech support -that's really helpful as I was not enjoying the prospect of another protracted and fruitless phone call. I do hope the OCE do read the back story though: I've already had a suggestion of a new router - again! 🙄


Good luck with your own connection issues.


Message 50 of 70

@Michelle-TalkTalkThank you for your response.


Please will you look again at the information I have provided abut the diagnostics tests already performed. You will see that a new router has already been tried. I received a new one last week which has been in use since then. The error keeps on occurring as I have shown in this forum. We have therefore eliminated my original router as the source of the problem. Unless it is a flaw with this type of FAST route of course.


We need to move on to the next potential solution: as @ferguson  suggests, a network fault?


Message 51 of 70



I'm sorry for the delay. I've run a few tests on the line now which haven't detected a fault, however I can see that the connection looks unstable and the sync speed is varying. Have you ever tested with a different router? If not then I think we should send a replacement router for testing purposes to rule this out.





Message 52 of 70

Community members whose name starts with 'OCE' are TalkTalk staff, members that are shown as 'Community Stars' like myself and @ferguson are customers just like you, but we also help out here on the Community.


I'd suggest it might be best to let the staff look into this tomorrow rather than you trying to call or use live chat again, as it is likely they would just take you through the same standard checks again. The OCE staff here will be able to do more detailed checks than the phone or chat teams and will also have all of the backstory from this topic so far.

Message 53 of 70

@MR2021 Honestly? I would leave it in the hands of the support team here.


Message 54 of 70


Hi: you will have seen the recent posts on this issue and the suggestion from @ferguson that TalkTalk need to acknowledge the specific issue. I'm a newbie in the community, so I'm not clear who is actually from TalkTalk and can take ownership of the problem. Are you able to pursue this problem? I will be calling TechSupport again tomorrow but I fear I'll be given another spurious attempted solution. Judging by what people have said, I think it is a network error. Any suggestions or help you can give me gratefully received.



Message 55 of 70

@MR2021 I'll let you know after the engineer has been tomorrow, but I think in my case the automated line test has actually detected a physical issue, maybe with my master socket or cabling near the house.


Strange thing is after having 9 drops today between 8am and 2:30pm, I've not had any drops since then, all very odd, I'll let you know what happens.


But as @ferguson says, best thing to do would be to wait for the staff here to pick this up again tomorrow so that they can investigate the specific issue you are experiencing.


EDIT : Connection just dropped again literally 10 seconds after posting this !!


Message 56 of 70

I think you need TalkTalk to recognise the specific issue and act on it accordingly. As I said I have seen it come up before, I wish I knew the answer, but I'm afraid I don't. 

Message 57 of 70

@Skynet_TXThanks for the information. Do you know what the network solution is that Talktalk are pursuing for you?

@ferguson: You were quite right: it's not a wifi issue. In an earlier post, you say to wait for the network team to pick this up. Is this something I need to initiate? What do I need to ask for from TechSupport?

@Michelle-TalkTalk: Yes, I still need assistance.


Today's error logs:

03.06.2021 14:50:18 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36
03.06.2021 14:48:46 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36



Message 58 of 70

@Skynet_TX  I think that is about right judging from previous topics on this subject.

Message 59 of 70
Just to say that although I'm seeing those same entries in my router log when I lose my connection, I think it does relate to a line fault for me. It has been getting worse and worse over the last few days, and today I'm lucky to get 2 hours of up time and then it will drop with this message in the log. However a line test has detected a fault that apparently requires an Openreach engineer to come to my home. So it seems like this log message might just be a fairly generic message that just means the router disconnected from the TalkTalk network, but doesn't necessarily suggest why.

Message 60 of 70

Help still needed, yes.


Tech Support yesterday noticed that the wifi channel the router was using was congested so she changed the channels and asked me to monitor the problem for a few days. This is what is happening. I am sceptical whether this is going to work. As a previous poster indicated, in his opinion, this is not a wifi issue. I agree: I cannot see why wifi congestion should generate a DHCP error unless there is something about losing IP addresses - I'm guessing, as the fact that the issue occurs at a similar time most days is peculiar.


I suspect either faulty router configuration with this FAST 5364 or, as another poster indicated, this is a network error. No-one has offered any explanation yet. If you can advise and help, that would be great.