Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

The WAN DHCP client process has successfully been terminated on Vlan 36

MR2021
Team Player
Message 70 of 70

Having browsed community posts back to 2018 about similar issues and seen people with the same problem with other ISPs, I am no nearer finding an issue to the regular internet drop  out that occur at roughly the same time most (but not every) days.

 

Symptom: Internet connection is lost for a minute or two. Reconnection is automatic. The drop out is sufficient to disrupt video calls. The drop-outs occur between 15mins and 30mins past the hour. Generally this is midnight or 14:00 BST.

 

Internet speed is good and stable for rest of the time.

 

Error message from router log:

25.05.2021 14:24:09 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36

 

1. Nothing new in the house to cause electrical interference.

2. OpenReach line test at the exchange, at the street box and from the master socket: all good.

3. No new devices connecting.

4. No high-demand (e.g. gaming or HD streaming)

5. One unused extension cable into master socket which has been there for years without any issue.

6. Router Vlan is set to 101

 

Diagnostics tests: The problem is still recurring when:

Router plugged into master socket (MK4 style with built in micro filters.)

Router plugged into test socket with new (TalkTalk supplied) microfilter.

Router with various combinations of wired and wireless devices attached (no more than 6 devices).

Router replaced with a new one from TalkTalk. No configuration changes -  i.e. out of the box factory settings.

 

Does anyone anywhere have any idea what the router log error message means and where the fault might be located?

 

Would it have anything to do with moving to Fibre35? Note: it is still copper into the house.

 

Does it have anything to do with dynamic IP addressing?

 

I'm clutching at straws here. And TalkTalk service desk are following the script....

 

 

 

 

0 Likes
69 REPLIES 69

Message 1 of 70

Hi MR2021,


Thanks for the update, glad to hear it's been OK over the last few days

 

Regarding the extension wiring, if it's connected to the master socket faceplate then you can remove this yourself as Openreach responsibility ends at the wall plate

 

Chris

0 Likes

MR2021
Team Player
Message 2 of 70

@Michelle-TalkTalkThere is nothing connected to the extension cable and nothing has been connected for the last 15 years or more. I discussed this with the OpenReach engineer when he tested the cabling from the house back in May. I am unclear how electrical interference on an unused cable could transfer in the master socket back up to the router with sufficient power to disrupt the broadband connection for a couple of minutes and how it could do this fairly regularly at roughly the same time every day.

 

I note that I haven't had a response to my question about whether I can remove the extension cable myself by going in to the master socket. I thought the master socket was OpenReach's responsibility. Please can you clarify.

 

However, the router has now been up without any drop outs for the last 9 days. This is good news. It seems unlikely that the cabling (including that the unused extension) the house was the cause of the issues. What is not satisfactory is that the problem has 'gone away' without any clear understanding of what caused the disruption. The only possible source of interference might be weather, temperature or moisture dependent - but again, at the same time of day? How can we learn from this?

 

Pending answers to my questions above, I am going to cease this thread now, just hoping that the problem will not recur.

 

Thanks.

0 Likes

Message 3 of 70

Morning,

 

Thanks for the update. What equipment do you have connected to the extension socket usually and where is this socket located? Is it located close to any electrical devices that may be causing interference?

 

Thanks

 

0 Likes

MR2021
Team Player
Message 4 of 70

Having gone quiet on this for over a week, here's an update: I had 8 days of continuous operation with no drop outs when connected to the test socket. This is the longest I have recorded and is encouraging. I reconnected to the master socket over the weekend and had a drop out at 00:36 on Sunday. I am continuing to monitor to see whether there is an issue with the master socket or the single unused extension to the first floor.  If it does prove to be the master socket I'll need an engineer. If it is the extension, why would that produce a disruptive signal at approximately the same time of day (00:30 or 14:30)? Can I disconnect the extension myself

0 Likes

Message 5 of 70

Hello,

 

If the connection is still unstable at the test socket with a different router, microfilter and cables and with all other equipment removed then we would pass to Openreach and request that they complete an investigation at the property and externally. If the fault does lie external to the property then this should be located and resolved by the engineer as part of their investigation.

 

Thanks

 

0 Likes

MR2021
Team Player
Message 6 of 70

Thank you for the link. This just showed the need to eliminate all potential internal sources that might cause the dropouts. I thought we had already done this with new router #1 a few weeks ago. So, again, I am going plug the router into the test socket with a TalkTalk supplied microfilter and see if the problem recurs. Can you confirm whether there is anything else I could reasonably have been expected to do to check for sources of the dropout in my property?

 

If the problem proves to be outside my property after all these weeks of messing about and disruption, what then? 

0 Likes

Message 7 of 70

Hi MR2021

 

This help page provides some further information on potential engineer charges Engineer charges

 

Thanks

0 Likes

MR2021
Team Player
Message 8 of 70

Ok if that is the only way forward. I assume that there is no charge for this: I understand that the cabling from the master socket internal to the house is my responsibility. 

0 Likes

Message 9 of 70

Hello,

 

We previously asked our team to take a look at this but they couldn't find an issue. I've also run a voice line test now which is also clear so I'm not sure why the service centre test is detecting an issue. When the line tests are clear then only option we have is to book an engineer visit to the property, however the engineer will also check external to property during their investigation. Would you like us to arrange this for you and we can confirm some details?

 

Thanks

 

0 Likes

MR2021
Team Player
Message 10 of 70

Hi Michelle,

 

So we're back to that again after some weeks. I would be very happy for an engineer to come if that were the answer. Remember that OpenReach have already visited the property some weeks ago and done a line test from the master socket. What would the engineer do differently in the house this time? He could not detect a problem a few weeks ago, so what has changed? Nothing in the house has changed (other than the new router) it must therefore be something in the street or to the exchange. You don't need my permission to diagnose and correct the fault in the network. (I just need to know when and if I might experience a further loss in connection.)

 

Also, I have just checked service status and run a live connection test, it tells me (again) that TalkTalk has detected a problem with my connection. What line test have you done in the last 3 hours that showed no problems? Is this the same test that the service centre website runs? Why are you getting different results?

0 Likes

Message 11 of 70

Hello,

 

I'm sorry to hear this. I've re-run the line test now which hasn't detected a fault. If all testing has been completed at the test socket with 2 different routers then the only option we have is to arrange an engineer visit to the property. Would you like us to arrange this for you?

 

Thanks

 

0 Likes

MR2021
Team Player
Message 12 of 70

Hi @Skynet_TX ,

 

Thanks - I suspected as much. Looks like the problem has not gone away then. 🙄

 

Had another drop out just after midnight last night.

 

@Michelle-TalkTalk @Debbie-TalkTalk : you have both posted responses to this thread in the last few weeks. It appears that even with the Huawei router, I am getting unexplained disconnections. On the evidence of the last fortnight, it doesn't seem to be quite as bad as with the Sagemcom router, but it is still there. Is there an intermittent trigger or fault on the network that could provoke the router to disconnect?

 

 

 

0 Likes

Skynet_TX
Community Star
Message 13 of 70

Hi @MR2021,

 

I think much like the message from the Sagemcom log, these are just the generic messages you will see whenever the connection drops. If you tried the same trick we tried on the Sagemcom and just disconnected the cable that connects the router to the phone socket you may well see exactly the same entries in the log.

MR2021
Team Player
Message 14 of 70

Ok, some odd behaviour today. A bit frustrating as I was hoping the issue had been resolved: 

 

Unexplained drop out at 15:06. Router went down. I wasn't using it at the time, so I only picked the dropout later when I  checked the router log. What does this indicate? Any clues?

 

2021-06-25 15:06:51 [Critical][Debug-Log] static:Receive DSL port down msg!
2021-06-25 15:06:52 [Debug][Debug-Log] static:[WAN_MNGT] ipv4 if set wan state down, wan Index=0x10201001.
2021-06-25 15:06:52 [Debug][Debug-Log] static:[L2M] xdsl channel 1 state change process. Status=down.
2021-06-25 15:06:53 [Critical][Debug-Log] static:Receive DSL port init msg!
2021-06-25 15:06:54 [Critical][Debug-Log] static:Receive DSL port trainning msg!
2021-06-25 15:07:09 [Critical][Debug-Log] static:Receive DSL port up msg!

 

 

 

0 Likes

Message 15 of 70

Morning,

 

I'm glad to hear this and please let us know how you get on 🙂

 

Thanks

 

0 Likes

Message 16 of 70

All good today with no obvious drop outs. This is encouraging and I am cautiously optimistic that the problem may now be solved. I’ve more video calls tomorrow and Wednesday using MS Teams which seems sensitive to disruption, so if these calls happen without issue, then I’ll end this thread.

Thanks for your support so far. 

Message 17 of 70
0 Likes

Message 18 of 70

OK thanks for the update. I'll report back later today on stability.

Message 19 of 70

Hi MR2021

 

I've completed a line test which hasn't detected any faults - Line test is clear.

 

The line is in sync at 31mb. The connection also appears to be stable.

 

Thanks

 

Debbie

0 Likes

Message 20 of 70

Hi MR2021

 

Yes, the connection can drop when we run a line test.

 

I will run a line test today just after 1pm and I will post back here to confirm once this has been completed.

 

Thanks

 

Debbie