Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Trying to Access Router but it keeps saying Wrong Login Information

TheGate2010
Participant
Message 7 of 7

Hi, I am trying to access my router admin. I go to http://192.168.1.1/2.0/gui/#/login/

 

I enter admin and user and the Router Password (not the wifi password) from the back of the router.  It then keeps telling me "Wrong Login Information". I have tried switching router on and off. I have tried using different devices to connect (laptop, desktop, tablet and phone).  I have tried different browsers.  All to no avail.

 

I dont really want to try resetting the router back to factory settings as I have named all the mac addresses that connect to my router and it took ages.

 

I have been going onto the router many times before.  Today is the first time i have had this issue.  

 

The internet is still working, i just cant access the router.

 

Has anyone else had this problem.   There are a couple of articles in the forum but nobody appears to have captured how they resolved it

0 Likes
6 REPLIES 6

Message 1 of 7

Hi TheGate2010

 

Apologies, is this now working after the factory reset?

 

Thanks

 

Debbie

0 Likes

TheGate2010
Participant
Message 2 of 7

Just to confirm that the factory reset did allow me to access the router but I have lost all of my user named mac addresses which took ages to confirm.  

Not great at all.

0 Likes

Message 3 of 7

I think I have the Sagemcom Wi-Fi Hub version SG4K100130.

I meant on the login screen I entered admin as the user and then the router password captured on the back of the router as the password,   The screen 192.168.1.1 automatically adds the additional text at the end as that is the login address.

 

Thanks for taking the time to reply.   Its appreciated.

0 Likes

Message 4 of 7

That is the version I have.  Looks like i need to try a factory reset then.  That is more than a little frustrating and could have been avoided with appropriate user testing.

 

Thank you so much for taking the time to reply

0 Likes

Skynet_TX
Community Star
Message 5 of 7

If you have the Sagemcom Wi-Fi Hub can you see if it shows version SG4K100130 on the router login screen. As this is a new version of firmware, and I have seen a few other reports of people not being able to log into their router after it upgraded to this version of firmware until they did a factory reset.

stevesurrey
Insightful One
Message 6 of 7

Which model router do you have?

 

The URL  you're using looks a little odd to me. Isnt it usually just 192.168.1.1 ?

 

And what do you mean by "I enter admin and user" ?

Eureka! Pipex mailboxes have migrated!