cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Turn off wifi?

Reply
10 REPLIES 10
divrom
Popular Poster

I have added a tp-link router to my set up, to allow more control over mu childrens' devices. 

 

However, my savvy teen has found the old talktalk connection and is using that to get round the rules.

 

Is there a way to turn off wifi on the talktalk router, whilst retaining it on tplink (connected via ethernet)?

Graham
divrom
Popular Poster
To clarify, I would like us to still be able to connect to wifi via the tplink router (which has better parental control), but not directly to talktalk.
Graham
fr8ys
Community Star

Not sure how you have this set up, but would you be able to change the password(s) and you set your teens devices up on the network you want them to use?

 

 

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
divrom
Popular Poster
I've reset the password for now, but presumably if he does a factory reset on the talktalk router, it will reset to the original password?
Graham
divrom
Popular Poster

My question risks revealing my ignorance. However, what I want to be able to do is switch of wifi (both 2gz and 5gz) on the talktalk router.

 

However, does that mean that the tp-link router (which is connected via ethernet) will not be able to provide wifi? 

Graham
martswain
Philosopher

Easy to do, just log in to the TT router at 192.168.1.1 go to the relevant WiFi settings page and you can turn off both 2.4 and 5 Ghz WiFi.

 

Your other router will continue to broadcast and work as you have set it up (DHCP disabled and an IP address outwith the range of the TT router)

 

If you wish to re-enable the TT router WiFi, just log back in at the same address and reverse the procedure, you can either do that direct with a LAN cable OR by connecting to the second router's WiFi which is quite a neat trick, so make sure only you know the password for the TT router.

 

You are correct that any reset of the TT router will result in WiFi coming back on with the default SSIDs and password.

 

To make changes to the TP-Link, just log in to it's address (whatever you have set it to) so change that password too and keep it from your little darlings.

Martin
martswain
Philosopher

My settings

 

TT Router (These are the default settings for the Huawei HUB anyway)

192.168.1.1

DHCP ON

Range 192.168.1.10 to 192.168.1.254

 

SLAVE Router

(The settings below needed to be changed)

192.168.1.2

DHCP OFF

 

 

Martin
divrom
Popular Poster

Thanks, Martin.

 

Doesn't that demonstrate a massive problem and an easy way round it for him?

 

If he resets the talktalk router, he'll be able to access it again. Is that right? If so, he'll figure that out almost immediately.

Graham
divrom
Popular Poster
Just a follow-up, Martin, if I ban sites on the Home safe settings, can we still access them via tplink?

If so, although that's not ideal for some, it would be perfect for our situation as it would dissuade him from using talktalk. (Although if that also gets reset if he resets the router, it's a short lived solution!)

Thanks for your detailed help, btw.
Graham
martswain
Philosopher

@divrom 

 

Unfortunately, the reset button WILL undo all the good work, but it will be obvious if it's used as the TT WiFi SSIDs will come back on.

 

I am no networking expert, but as the TT router is still providing the routing functions and the slave only effectively being a WiFi access point, I would think all the HomeSafe functions would remain available, but I cannot be 100% sure.

 

One of the Community Stars, @KeithFrench is much more knowledgeable on both of these subjects, so as I have tagged him, hopefully he'll chip in with a comment or two when he has a moment.

Martin
KeithFrench
Community Star

Hi @divrom 

 

Yes, @martswain is correct about the TalkTalk router doing all routing and the other router (if in bridge mode) will just be an AP. To keep using Homesafe, the TalkTalk router must use the TalkTalk DNS servers:-

 

79.79.79.79

79.79.79.80

 

Not sure if this has been answered, but if you only want to use the WiFi from the slave router, that is fine, just disable the WiFi in the TalkTalk router.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?