Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to access Bridgebase.com

Eddytheeagle
Chatterbox
Message 9 of 9

I play bridge regularly on Bridgebase.com. After a game last night I lost connectivity to the site and have not been able to access it since, using my wired and Wifi home network. This is the only site I am having a problem with. It appears that there is a problem with my DNS server. My router reports that my server address is 79.79.79.79 which I believe is owned by Talktalk. When I try to ping or tracert www.bridgebase.com it reports that the host name cannot be resolved. I can access the home page of the website using its IP address - 169.54.210.132. However I then get an error message and cannot log on so this is not a workaround. Based on advice from web sites I have tried flushing my browser's DNS cache but this has not solved the problem.

 

I get the same problem on multiple Windows 10 and iOS devices using a variety of browsers. If I turn off WiFi on my iPhone I can successfully access the site using a mobile connection. it definitely looks  to be a network rather than a device or browser problem therefore.

 

Can anyone offer any advice please as to how I can resolve this problem please? Is it possible to communicate with the DNS server people to see if they can look at the problem?

 

Thanks

 

 

John

8 REPLIES 8

Message 1 of 9

Hi,

 

I am having problems responding to your question via a private message. if you go back to the thread you will see that I have posted a workaround which was provided by BBO. This worked on my Windows 10 desktop but I do not have a solution for any other OS. This morning I could also access the site on my iPhone so assumed that Talktalk had updated their DNS server. However I can't get to the site on my phone at the moment so not sure what has happened. While access seems a bit flaky at the moment on my PC I am able to log on with the workaround still in place.

 

I hope this helps

 

 

 

John

0 Likes

Skynet_TX
Community Star
Message 2 of 9

@Eddytheeagle The default settings for your router will mean that whenever a device connects to it, you router will tell that device to use the router itself as the DNS server (on the device you would likely see the DNS server listed as something like 192.168.1.1, which is the address of your router), the router would then be forwarding those DNS requests on to the TalkTalk DNS servers (the 79.79.79.79 address that you mentioned).

 

If you updated the DNS settings on your desktop then you would just be telling that one specific device to not use the router (192.168.1.1) as a DNS server, but to use whatever address it was that you typed in (maybe 8.8.8.8 for Google DNS). So assuming Google DNS had been updated to not have the problem then that would have resolved the issue for you on that one specific device.

 

Glad to hear all is now fixed anyway, presumably that website had some problem and had to change the IP address of their website, so that then relies on the various DNS services (i.e. TalkTalk, Google, OpenDNS etc.) to get updated to point to that new IP address before that DNS service will be able to successfully direct people to the website. So it sounds like it just took a bit longer for the TalkTalk DNS to get updated.

0 Likes

Karl-TalkTalk
Support Team
Message 3 of 9

Hi John

 

Glad this is working for you now and thanks for keeping the community updated.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Eddytheeagle
Chatterbox
Message 4 of 9

Last night I received a response from Bridgebase support desk. They said that the cause of the issue was "a problem at IBM". They blamed the ongoing impact on the slow response of some DNS servers in fixing the problem. I am aware that Virgin Media customers were impacted as well as Talktalk. They provided the following link which gives a workaround:

 

https://www.howtogeek.com/164981/how-to-switch-to-opendns-or-google-dns-to-speed-up-web-browsing/

 

This works by pointing your network traffic at one of two alternative DNS servers which presumably had been updated. I applied this to my Windows 10 Desktop and it worked. I was able to access Bridgebase from then on..

 

Unfortunately I have only a rudimentary knowledge of networking so I do not understand quite how this worked. What I do know is that it did not change the DNS server address in the router. This stayed stubbornly pointing at the Talktalk server. I went into my router (an aging Huawei) settings but could not find a way of amending the DNS details. A consequence was that, while the fix worked on my desktop, it did not fix the problem on my other devices. For back up purposes I have Bridgebase installed on my iPad and iPhone and neither of these would access the site last night. I emailed Bridgebase support to ask if they had a workaround for iOS devices but have not yet had a response. If I get any more information I will post it here.

 

This morning I am able to access the web site on all my devices so I assume that Talktalk have fixed the problem at their end. I have not heard from any of my friends on Virgin to know whether they have fixed the problem.

 

I hope this helps if, somewhat, belatedly.

 

 

 

John

Message 5 of 9

Hello,

 

I'm sorry to hear this. Please can you create your own topic and we can look into this further for you.

 

Thanks

 

0 Likes

Spicebwoy
First Timer
Message 6 of 9

John, was your problem resolved as I am having exactly the same issue that you are...

Spicebwoy
0 Likes

Michelle-TalkTalk
Support Team
Message 7 of 9

Hello,


 

Can you please update your community profile to include your:


  • Name

  • Telephone number

  • Alternative contact number


  •  

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated.


 

Thanks

 

0 Likes

Skynet_TX
Community Star
Message 8 of 9

Hi @Eddytheeagle,

 

Have you checked your Homesafe settings to see if any are switched on that might be blocking the site (it has been known for these settings to become switched on by themselves).

 

Alternatively as a work around you could change the settings in your router to use a different DNS service instead of TalkTalk, details on how to do this are here. 79.79.79.79 is indeed a TalkTalk DNS server, but for example you could use the Google DNS servers (8.8.8.8 / 8.8.4.4)

 

The TalkTalk staff on this community will be able to help, they will hopefully be able to respond to this post tomorrow.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.