Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to connect to Remote connection

Tracyf
Chatterbox
Message 9 of 9

I am trying to work remotely from home. I am trying to connect to work via Slashtop or Anydesk. Neither will connect. TalkTalk have turned off Homesafe settings and I have turned off firewall on laptop but still it will not connect. Any ideas? 

0 Likes
8 REPLIES 8

Message 1 of 9

Hi Tracyf

 

That's great news, I'm so glad to hear that this is now working 🙂

 

Please let us know if you do experience any further issues.

 

Thanks

 

Debbie

0 Likes

Message 2 of 9

Yes problem all sorted. I followed Debbie’s instructions and that worked for me.

Message 3 of 9

Sorry I didn't realise that you already had a thread of your own, have you identified your router yet?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 4 of 9

Thank you Debbie. 

I have just done as you suggested. I renamed the SSID to the names you suggested. The channels were already set to 6 & 44. I have just successfully connected to Slashtop.

 

almost a week spent communicating with TalkTalk and not once was this suggested by the tech team. Such an easy fix. I think lots of people are having this issue at the moment.

 

thanks so much for your help.

Message 5 of 9

Hi Tracyf

 

Thanks for your reply.

 

Please can you try splitting the SSID's?

 

You could try splitting the SSIDs on your router and testing the connection between the 5gh channel and the 2gh channel, some devices operate better with just 1 channel selected. 

 

Log into the router  (192.168.1.1 etc ) and manually change the SSID (Wi Fi) name of the 5ghz channel.

 

I often find it is better to keep the 2 broadcast channels separate.  For example, I have changed mine, and call one Home2Ghz and the other Home5Ghz.  Some devices can drop the connection when the SSID's remain the same.

 

Also, you can try manually setting the wifi channel  for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

Give this a try , test with both SSID's and see if the connection improves.

 

Debbie
 

0 Likes

Message 6 of 9

@KeithFrench do you have any suggestions? I saw you commented on another post about changing DNS, could you tell me how to do this please? 

Message 7 of 9
Wireles

Debbie-TalkTalk
Support Team
Message 8 of 9

Hi Tracyf

 

I'm sorry to hear this.

 

I've checked and your router has the latest firmware version and should work ok with VPN.

 

Are connecting wired or wireless?

 

Thanks

 

Debbie

0 Likes