cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

VPN Issues

Reply
15 REPLIES
Highlighted
blaen102
Chatterbox

Hi,

 

I can't connect to my work's VPN through my Talktalk internet. 

 

I've got a Dlink DSL 3782 and trying to connect to a Juniper VPN. I phoned TT customer services but didn't get a very helpful reply other than 'we provide a dynamic IP address that doesn't support VPNs, thanks for calling, bye' 

 

Looks like a lot of people have got help though this forum. Is anyone able to advise how best to proceed please. 

 

Thanks,

 

KeithFrench
Community Star

That is rubbish, the problem is that the current firmware on the 3782 blocks VPNs. I will ask one of TalkTalk's OCEs to pick your thread up and they will probably offer to replace the router with one that does support VPNs.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TT will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi blaen102

 

I'm really sorry to hear this.

 

I can send a HG633 router which should resolve this issue. Would you like me to arrange this?

 

Thanks

 

Debbie

blaen102
Chatterbox

Thanks both. 

 

Yes please if you can send a replacement router that would be great. 

 

Many Thanks,

Simon

 

 

Community Team

Hi Simon

 

The HG633 router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

blaen102
Chatterbox

Hi Debbie,

 

Thanks for sending the new router. I plugged it in and it works fine, but I'm still having exactly the same issues. Is there anything else you can recommend trying?

 

Thanks,

Simon

Community Team

Hi Simon

 

Is the HG633 router currently connected to the line? Please can you factory reset your router using the pin hole reset for ten seconds, I can then try and connect to your router.

 

Thanks

 

Debbie

blaen102
Chatterbox

Hi Debbie,

 

The new router is connected and I've just reset it. 

 

Thanks,

Simon

Community Team

Hi Simon

 

Thank you :-)

 

I've updated the router firmware version, please let us know how the connection compares following this.

 

Debbie

blaen102
Chatterbox

Thanks Debbie, 

 

Still having the same issues I'm afraid

Community Team

Hi Simon

 

What happens when you try to connect?

 

Thanks

 

Debbie

blaen102
Chatterbox

connection.PNG

 

Hi Debbie,

 

It connects as usual and the status screen shows connection (above), but when I try to access the network drives it return the error below. I've tried on other connections and it works no problem. 

 

error.PNG

blaen102
Chatterbox

Hi Debbie,

 

I've managed to get it working, for now at least. 

 

After trying lots of different things, I changed the DNS to 8.8.8.8 and 8.8.4.4 and it's done the trick. Thanks to others on the forum for sharing their solutions. 

 

Simon

Community Team

Hi Simon

 

Thanks for your reply.

 

Please let us know if you do experience any further issues.

 

Debbie

Pippaa
First Timer

Hi, I am having the same problem. I need a VPN with work and rang talk talk who told me there was nothing they could....

Community Team

Hi Pippaa,

 

I'm sorry to hear this. Please can you create your own thread and we can look into this further for you.

 

Thanks