Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VPN Issues

geoffcole
Sightseer
Message 13 of 13

Hi,

I am one of many having issues connecting to my work VPN after 18 months working successfully it has just stopped working. I have a work colleague with the same issue who is on TalkTalk. All other colleagues who use other service providers have no issue. I can connect via mobile hotspot and have tried all the suggested fix/setting changes but nothing works.

Getting very frustrating with TalkTalk tech support not helping. I have seen some in the community being offered alternative routers with some success. 

How have people managed to get the new router sent to them?

 

0 Likes
12 REPLIES 12

Message 1 of 13

Hi

 

Just following up on the recent VPN Issue you had, to aid our Teams in their investigation of the issue affecting the Sagemcom 5364 router running Firmware V130t.

 

Can you let me know if you tried changing the Firewall level in the router and if this allowed the VPN to connect.

 

Also, when using Windows inbuilt VPN, can you let me know what setting you chose from the below image.

 

 

Thanks  

 

Karl. ​​​​​​​

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 13

Hi AlexSpooner

 

If you start your own thread (new message), wed love to help.

 

Weve found that posting in someone elses conversation makes it harder to follow when looking for an answer.

 

Its easier and quicker if we can chat with you in a single thread, if you start your own thread, that will keep our community organised and help others with a similar problem.

 

Check your home phone number or account number are also added to your Community Profile as that will really help us to find your details quicker.

 

Thanks

Karl

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

AlexSpooner
Visitor
Message 3 of 13

Hi, I am also experiencing issues with a VPN not connecting, which also began a few weeks ago. Please could I also have a new router sent out? 

 

Many thanks

0 Likes

Message 4 of 13

Hi geoffcole

 

I'm so glad to hear this.

 

Yes please can you return the Sagemcom router using the pre paid returns bag.

 

Thanks

 

Debbie

0 Likes

Message 5 of 13

Hi,

New router received and has worked first time. VPN connected instantly! Thanks for arranging the replacement router. Should I send the old one back using the enclosed returns label?

0 Likes

Message 6 of 13

I've ordered the router, it should be with you within a couple of days but please allow up to 5 working days for delivery 


Chris

Message 7 of 13

Hi Chris,

If that could be arranged I would be grateful!

0 Likes

Message 8 of 13

OK thanks, would you like us to send a different make and model of router to test with?

Chris

0 Likes

Message 9 of 13

Hi,

It is the Sagemcom standard issue from TalkTalk, Device Version: FAST 5364-3. T8

Was working fine until last week!

0 Likes

Message 10 of 13

Hi geoffcole,

 

Could you just confirm which router you have please


Chris

0 Likes

geoffcole
Sightseer
Message 11 of 13

Hi,

Thanks for your reply. I did a factory reset while on the phone to tech support last week but this didn't work. I am using windows 10 and automatic VPN settings

0 Likes

Debbie-TalkTalk
Support Team
Message 12 of 13

Hi geoffcole

 

I'm really sorry to hear this.

 

Can I just check, which VPN client are you using?

 

Have you tried factory resetting the router using the pin hole reset for ten seconds?

0 Likes