cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

VPN for qustodio on iphone wifi connection on HG633

Reply
3 REPLIES 3
Highlighted
First Timer

Hi, 

We recently installed Qustodio (a parental control software) on our child's iphone. It requires 500 and 4500 UDP ports on the router's firewall to be opened to be used by Qustodio's VPN. After Qustodio installation, it works sometimes but every now and then the VPN connection would drop together with the wifi connection to the HG633 router. When that happens, the only way to get Wifi connection to the phone back is by disabling the VPN, which we then lost the ability to use the software. This issue only happens at home when the phone is on wifi.

 

I've searched this community posting for a solution but couldn't find any.  

 

So please can you check and advise on how this issue can be solved?  Maybe we need an updated firmware/router or some specific way to allow those ports for VPN to be opened on the router? 

 

Thanks,
Eric

Highlighted
Community Team - TT Staff

Hi

 

Have you tried separating the 2 wifi broadcast channels, then try just keeping the iphone connected to either the 5Ghz or 2Ghz channel to see if this stabilises or if one of the channels is more stable than the other.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
First Timer
Hi, Karl,
Thanks for replying. Can you give more specific instruction on how to doe this seperation of the wifi broadcast channels?

Thanks,
Eric
Highlighted
Community Team - TT Staff

Hi,

 

Log into the router and manually change the SSID (Wi Fi) name of the 5ghz channel.

 

I often find it is better to keep the 2 broadcast channels separate.  For example, I have changed mine, and call one Home2Ghz and the other Home5Ghz.  

 

Some devices can drop the connection when the SSID's remain the same.

 

Also, you can try manually setting the wifi channel  for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

Give this a try and see if the wif connection improves.

 

Thanks

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE