Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VPN not working - problem with Error Replacement Service

henryjsh
Popular Poster
Message 12 of 12

Hi

 

My office VPN is not working.  This seems to be an issue with TalkTalk's error replacement service, however whenever I try to opt out of the service using the link https://www.talktalk.co.uk/optout, it doesn't work.  The link always confirms I have been opted out, but when I restart my router the opt-out has not taken effect.

 

Can someone advise how to fix this please? TalkTalk's online and telephone tech support don't seem to be able to fix the problem, and don't seem to know what the Error Replacement Service is, which is worrying.  They have now blamed variously: my work VPN; my old TalkTalk router; and my new TalkTalk router.

 

Until I can opt out I can't access my work's VPN.

 

Thanks!

0 Likes
11 REPLIES 11

Message 1 of 12

Hi @henryjsh that is great! Now you have no excuse for not working from home🤗

I don't work here and all my opinions are my own.

Message 2 of 12

Hi henryjsh

 

That's great news, thanks for letting us know 🙂

 

Thanks for your help @Divsec 🙂

 

Debbie

0 Likes

Message 3 of 12

Thanks @Divsec, it looks like the reboot fixed it!

 

@Debbie-TalkTalk, thank you for taking a look at this also

Message 4 of 12

Hi henryjsh

 

Thanks for your reply.

 

Have you tried connecting wired? If you are connecting wireless, have you tried splitting the SSID's?

 

You could try splitting the SSIDs on your router and testing the connection between the 5gh channel and the 2gh channel, some devices operate better with just 1 channel selected. 

 

Log into the router  (192.168.1.1 etc ) and manually change the SSID (Wi Fi) name of the 5ghz channel.

 

I often find it is better to keep the 2 broadcast channels separate.  For example, I have changed mine, and call one Home2Ghz and the other Home5Ghz.  Some devices can drop the connection when the SSID's remain the same.

 

Also, you can try manually setting the wifi channel  for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

Give this a try , test with both SSID's and see if the connection improves.

 

Thanks

 

Debbie

0 Likes

Message 5 of 12

Hi @henryjsh thanks for coming back so disappointed, for you and me. One thought, did you have to reboot the router? If not give it a try and leave it off for 30 minutes. 

I don't work here and all my opinions are my own.

Message 6 of 12

Thanks for the suggestion @Divsec, I have just tried that but unfortunately still get the same TalkTalk error message.

0 Likes

Message 7 of 12

@henryjsh I'm getting boring with the following possible solution, so sorry if you already tried it. Have you changed your DNS settings away from talk talk to say Google? 8.8.8.8 primary and 8.8.4.4 secondary?

Using 3rd Party DNS 

I don't work here and all my opinions are my own.
0 Likes

Message 8 of 12

Thanks @Divsec.  Probably worth mentioning that I have tried the opt out link about 15 times over the last five months, all without success.

Message 9 of 12

Thanks @Debbie-TalkTalk 

 

I am using Netscaler Gateway.

 

The connection initially appears to succeed but then immediately takes me to a TalkTalk website which gives the error message: "Sorry, the website [intranetaddress].com cannot be found."

 

The fixed which worked with my previous TalkTalk router and which my work's IT team has identified for TalkTalk broadband connections is to opt out of the Error Replacement Service.

 

Thanks 

0 Likes

Divsec
Community Star
Message 10 of 12

Hi @henryjsh welcome to the community your post has been flagged for assistance and you should hear shortly. Please remember the team here work office hours so it maybe you don't hear till Monday.

 

I suggest you try the link over the weekend as there is a lot of back office work going on and things maybe fixed sooner.

I don't work here and all my opinions are my own.

Debbie-TalkTalk
Support Team
Message 11 of 12

Hi henryjsh

 

You should be able to connect to VPN without needing to opt out.

 

Can you tell me that happens when you try to connect to VPN - any errors etc.  Does the connection succeed but then you cannot browse etc or is the connection refused ?

 

What VPN software are you using - Cisco Anyconnect etc ,  Microsoft Remote Desktop etc.

 

Thanks  

 

Debbie

0 Likes