Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Website Issue

devereux
Whizz Kid
Message 34 of 34

I have been trying to goto http://www.splashdowntickets.com/

The website fails to load with error "This site can’t be reached - www.splashdowntickets.com’s server IP address could not be found."

 

After a couple of days of trying and thinking there was a problem with the site as my internet is generally working well, I tried at work and got to the website with no issue at all.  The issue appears with all devices in my house, Apple iPad and iPhone, Andriod Tablet and Windows 10 Computers.

 

So tonight I looked into the issue further, I set a static IP on my office computer and used Googles DNS server 8.8.8.8 on my computer instead letting it use the router as DNS and then the routers auto obtained DNS servers from there.  The website then worked instantly and I was able to book my tickets.  I therefore know that this is a DNS issue in some way, able to resolve and visit with Google DNS in place, not able to visit with Router Talk Talk DNS servers in place.

 

A ping of the web address using Talk Talk DNS Servers errors with "Ping request could not find host www.splashdowntickets.com. Please check the name and try again."

A ping with Google DNS set shows

"Pinging www.splashdowntickets.com [5.133.178.147] with 32 bytes of data:"

followed by 4 lines of "Reply from 5.133.178.147: bytes=32 time=16ms TTL=54"

resolving the address

 

As stated above the same behaviour is present on every device in the house and there is no question that this is a DNS issue.

 

My router is setup as default, no changes to the config other than altering of the DHCP range that it uses as I have some statically assigned devices, Cameras and TV System in the house.  The router gets its DNS Servers automatically assigned from TalkTalk, currently using 79.79.79.79 and 79.79.79.80 as its "Obtain DNS Automatically" settings on the Super Hub.

 

Internet speed as been good recently but this issue follows up on the fault I had over the last few months as in sometimes I could not get to some websites and sometime I could not.  Websites are generally now working all the time with the exception of the very few, in fact since the fault was resolved this is the first website I have been unable to get to.

 

This is most certainly a DNS issue, can you now using this 100% without doubt example resolve this problem.

 

I look forward to your swift response and resolution to the issue.

 

My profile is complete with my contact number and account linked and for note I do not want to use Google DNS permanently, I wish to make use of the kidssafe system shortly and need TalkTalk DNS to work correctly to do this.  The service being provided needs to work correctly.

0 Likes
33 REPLIES 33

Message 21 of 34

@Chris-TalkTalk 

 

Evening

 

Sent you a PM back, the website is now working, is there anything that has changed that would allow this to happen?

0 Likes

Message 22 of 34

Hi devereux,

 

OK thanks for trying, I've sent you a PM

Thanks

Chris

0 Likes

Message 23 of 34

Afternoon

 

I have retried the link and it unfortunately still not working, same error message is displayed.

0 Likes

Message 24 of 34

Hi devereux,

 

Thanks for the PM, could you please retest, I think this could be working now


Chris

0 Likes

Message 25 of 34

@Michelle-TalkTalk 

Unfortunately not, the other router was sent back in that return bag so only have this one.

 

If you can send another that would be OK but before you do I will send you a PM about the situation.

0 Likes

Michelle-TalkTalk
Support Team
Message 26 of 34

Hi devereux,

 

I'm sorry to hear this. Do you have a different router that you can test with? If not then we can send one for testing.

 

Thanks

 

Message 27 of 34

@Chris-TalkTalk 

OK that never went as planned.

Turned router off

By the time I returned to turn it back on, it was 40 minutes later

 

Turned router on, router started to load but after 5 minutes was still flashing with Orange Light.

Accessing the web admin page 192.168.1.1 failed, I just got connection refused.

I could ping the router with no issues but no ability to access the web admin and the router was not getting the standard solid white light indicating it was not connecting to internet.

 

Turned off an on a couple of times, no change

 

Pressed pin hole factory reset button for 30 plus seconds, then tried one quick press, then tried turning it off and holding the reset button in whilst turning it on, the router would not reset to factory default with any of these methods.

 

After 5 or 6 more attempts, eventually managed to get the router to factory reset.

The router booted up and I was able to connect to the web admin page and logged in with the factory username and password.

The router had connected to the internet by the time I had logged into the web admin page.

 

Unfortunately after all this I still have the same issue, "page cannot be found" when accessing the mentioned site.

 

Could I be unlucky enough to have a faulty superhub?  Routers usually turned back on and boot up properly after turning them off!

 

Suggestions please, can you complete a remote session to see the issue for yourself?

I know for 100% that this is a DNS issue, maybe at the router in the house or maybe up the line but without any doubt it is DNS related.

0 Likes

Message 28 of 34

Thanks, look forward to hearing how you get on


Chris

Message 29 of 34

Just tested now and still getting the error

"www.splashdowntickets.com’s server IP address could not be found."

I will turn the router off now for 30 minutes and report back however I think this is grasping at straws.

0 Likes

Message 30 of 34

Hi devereux.,

 

I've received confirmation that everything looks OK from our side. If you're still getting the same error can you switch your router off and leave it off for 30 minutes then switch back on and retest 


Thanks

Chris

0 Likes

Message 31 of 34

Hi devereux.

 

I've asked a colleague in our network team to take a look at this, I'll let you know when I receive an update 


Chris

0 Likes

Message 32 of 34

At this present time, Homesafe is turned off.

I used Google DNS to test the issue to purposely bypass the TalkTalk DNS System to confirm it was a DNS issue.

0 Likes

Divsec
Community Star
Message 33 of 34

Hi @devereux by using third party dns you bypass homesafe. Have you checked your homesafe settings, even disabled and enabled using TT DNS settings? Kidssafe may also be blocking the site?

Your post has been flagged for assistance and you should hear soon.

I don't work here and all my opinions are my own.