Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

WiFi drops regularly

THFCandy
First Timer
Message 3 of 3

Both my landline and my fast fibre broadband work fine, but recently the wifi keeps dropping out. Having spoken to customer support, an agent helped me reset my modem and then set up my ssid and password again. Everything was working fine but the next day my wifi had gone down. I rebooted the modem and the wifi still didn't come up and I repeated what the agent did to reset my modem. Again later that day the wifi went down again. I decided to call technical support again but as I was waiting I terminated the call as I was needed elsewhere. A few minutes later I noticed that the wifi was working again. Later in the day the wifi had gone down again. I rang the landline and terminated, and waited a few minutes and sure enough the wifi was running again. I don't know if it is modem settings are incorrect, or whether in-house devices like a TP-Link extender upstairs, or Comtrend plug with a socket to plug in a network cable are the cause, but it's not been an issue in the past, but it is very odd that calling the land line briefly the wifi restarts. Any idea what is the cause and how can I fix this to stop the wifi stoppages every day?

0 Likes
2 REPLIES 2

Ady-TalkTalk
Support Team
Message 1 of 3

Hi THFCandy, there's a replacement router on it's way to you. Please use all the new parts and let us know how you get on.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Skynet_TX
Community Star
Message 2 of 3

Hi @THFCandy,

 

Do you know if the problem is with the router losing its connection to the internet (in which case a light on your router which is normally constantly lit will change colour or flash), or is it that you are losing Wi-Fi connection between your device(s) and your router (in which case the light(s) on the router will just carry on looking normal).

 

Do you have any ‘wired’ devices, do they also lose connection ?

 

What make / model of router do you have ?