Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi Auto Optimisation Disable Required

Braddersole
Conversation Starter
Message 4 of 4

Spent hours on chat with 9 agents yesterday and got nowhere! My problem is the default channel 6 on the 2.4ghz band for my sagecom router is too congested for my I.P camera. I change to channel 1 and all is good, however, within an hour my camera is offline and when I check the WiFi router setting has reverted back to 6. This is so frustrating. Please can an OCE disable my WiFi optimisation to stop this happening. 

Brad
0 Likes
3 REPLIES 3

Message 1 of 4

Hi Braddersole

 

No problem 🙂

 

If there is anything else that we can help with then please let us know.

 

Debbie

Message 2 of 4
Thank you ever so much (wish I had come here in the first place 😂)
Kind Regards
Brad

Debbie-TalkTalk
Support Team
Message 3 of 4

Hi Braddersole

 

I'm really sorry to hear this.

 

I have now switched off the WIFI optimisation.

 

Thanks

 

Debbie

0 Likes