Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi optimization causing problem

kcegginton
Popular Poster
Message 8 of 8

Hi TalkTalk,

for the last week, the WIFI channel on my router has been 'hopped' from my preferred setting (Channel 6 on 2.4Ghz) to channel 11 (sometimes 1) at 04:30 each morning.  

My router, a Sagem FAST 5364 (firmware version SG4K10002816t), seems to be faulty, weirdly, it doesn't allow internet connections on channel 11 (all other channels are fine - but Ch.1 clashes with another router that I use for security cameras) - so, down go all my WIFI devices - Ring doorbell, Alexa devices, phones etc.  

Fortunately, my Kindle Fire connects on 5GHz and allows me, with bleary-eyes, to reset the 2.4GHz channel to 6.

Here's an example Log entry:

20.09.2021 04:30:23,Info,WIFI,Channel: (6/11) Channel Hopping initiated/Manually initiated
20.09.2021 04:30:23,Info,WIFI,Channel: (48/40) Channel Hopping initiated/Manually initiated

Can you confirm that this is caused by the WIFI optimization service at your end (and not Malware at my end)?

If so, can this please be turned off - OR send me a router that works properly on Channel 11?  Or Both 🙂

Ken

0 Likes
7 REPLIES 7

Message 1 of 8

Hi Ken

 

I'm so glad to hear this, thanks for letting us know 🙂

 

Debbie

0 Likes

kcegginton
Popular Poster
Message 2 of 8

Thank you - there has been no further unwanted channel hopping - and my wifi devices work all through the night now.
Ken

Message 3 of 8

Hi Ken

 

Sorry for the delay.

 

The WIFI optimisation has now been switched off.

 

Thanks

 

Debbie

kcegginton
Popular Poster
Message 4 of 8

Yes, thanks, I do use a Wi-Fi Analyser and no, there are no interfering signals BUT after tonight's hop to Ch.11, for the first time in months, I didn't lose internet.  Now, that is odd but I will double check the situation in the morning.

Ken

 

Edit: once in daylight, I checked again.  Despite no other nearby routers using Ch.11, once the Sagem was switched to Ch.11, none of my devices would log into the network.  There's definitely a problem with it - but as long as I can fix my channel to something other than that one, I'll be ok.  It's just that for some reason the optimization seems to want me to use that one - one would have thought that if it saw all previously connected devices suddenly go off-line, it would have recognized a problem.  And why it would switch to Ch. 1, when there is an even more powerful signal on that channel, I cannot guess - it seems to be a very random choice but doesn't check for the consequences - didn't the firmware writers learn anything from Darwin's Natural Selection?  Thanks again for your time - let's hope the team switch-off optimization on my router.  Do I need to take any further action - or will they pick-up this thread and act upon it?

Ken

0 Likes

Skynet_TX
Community Star
Message 5 of 8

If you use a Wi-Fi analyser App can you see any other networks using channel 11 that could be causing interference ?

 

But yeah, if staff turn off Wi-Fi Optimisation then the router will stay on whatever channel you manually select.

kcegginton
Popular Poster
Message 6 of 8

Thanks Skynet.  It's been driving me crazy for weeks but has got much worse since last weekend when I had to use another router for a day.

 

There is definitely a fault though with channel 11. Nothing will connect to it even within a couple of feet of it.  I checked connecting using every channel and all was fine except for Ch.11.  No problem - as long as my choice doesn't get overridden.

Ken

0 Likes

Skynet_TX
Community Star
Message 7 of 8

Hi @kcegginton,

 

This is not a fault or malware, it is functionality that is built into the router, the staff here can switch 'Wi-Fi Optimisation' off for you, but they won't be around now until Monday.

 

They should be able to respond to this post early next week to help further.