Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wired connections red warning symbol

LukeDeAth95
First Timer
Message 4 of 4

Hello,

 

Recently I've noticed a red warning question mark '?' on wired connections when viewing My Devices on our TalkTalk router Wi-Fi Hub? Is anyone aware on how to fix this as since this has happened I've been having major issues with the router connecting to my DNS server (Raspberry Pi) via a direct wired connection. Everything can connect to the router and access internet (my PC is wired for example) but im wondering if the issues im seeing with my DNS server not being able to ping gateway is related to this.

0 Likes
3 REPLIES 3

Karl-TalkTalk
Support Team
Message 1 of 4

Hi

 

I'll answer in your other thread.

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 4

Hi

 

The question mark just indicates it cannot identify the device fully, this will not however affect the function of the device or the connection.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

LukeDeAth95
First Timer
Message 3 of 4

Hi,

 

Recently after a router reboot on our TalkTalk Wi-Fi Hub (version SG4K100130) I've noticed a red warning '?' sign under Wired connections on our online portal under 'My Devices'. Is anyone aware of what this actually means exactly, as recently I've also having issues with my DNS server (since the router rebooted) which is raspberryPi with a wired connection direct to the router. I'm wondering if these are somewhat related.

 

Has anyone seen this warning before and knows what its in reference too exactly?

0 Likes