cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Yet another DSL-3680 with red internet light.

Reply
32 REPLIES 32
onzey
Participant

Hi,

 

I am with TalkTalk myself and I'm trying to help an elderly person in the same village who is also with TalkTalk and is experiencing daily occurances of the internet light going red on their DSL-3680.  She has gone through the usual tests suggested by calling the helpline to no avail, however they have not offered to send a new router.

 

Looking on these forums there does seem to be quite a few people with the same issue with the DSL-3680 and on one thread I followed the solution was to replace it with a Huawei HG523a (this was after first sending the peson another DSL-3680 which gave the same red light problem!).

 

Please can someone with authority on here organise another router for the person I am helping? I can supply their details on request (by some non public method).  If anyone can help please ensure that it's not another DSL-3680 that is sent 🙂

 

Thanks

 

onzey

 

Edit: The router is set to 'Always On'

 

KeithFrench
Community Star

When the internet light is red on the router, (or the status light is amber on the new TalkTalk Wi-Fi hub) the connection to the exchange equipment (or fibre cabinet if fibre) is normally OK, but there is a virtual path that needs to exist from this equipment to the internet. It is this virtual path that is down. This can be caused generally by:-

 

  1. Authentication issues
  2. Network issues
  3. IP filter issues
  4. An unusual line fault that does not affect basic connection.
  5. Router configuration issue or faulty router

 

The best way to resolve this is for me to pass this to one of TalkTalk's OCEs to investigate the condition for you now. The 3680 has long since been obsolete.


The forum is not real time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use on-line chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

Please make sure that your community profile includes your first & last names, broadband phone number.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi onzey

 

I'm sorry to hear this.

 

I can send a replacement router. Please can you add the name and telephone number to the Private Notes section of your Community Profile and I can then send this router.

 

Thanks

 

Debbie

onzey
Participant
Thanks Debbie.

Sorry but I can't find the Private Notes section of my Community Profile 😞

Can you direct me to it please?

Thanks
onzey
Community Team

Hi onzey

 

If you click on your Username/avatar and then select My Profile, then select view manage settings, personal information. At the bottom of this page there is a box called Private Notes.

 

Thanks

 

Debbie

onzey
Participant
Thanks. Information added.
Community Team

Hi onzey

 

Thank you 🙂

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

onzey
Participant

Hi Debbie

 

New router arrived this morning but I may not be able to install it for a couple of days or so.

 

However the current router has had a green internet light for all of yesterday and into today I am told, so I was wondering if you'd actioned anything else as well as sending the new router. Has anyone looked at her line perhaps and made an adjustment to something?

 

I will run a speed test before installing the new router to see if there's already been an improvement on the 5Mbps download speed she's been getting. 

 

Thanks

 

Community Team

Hi onzey

 

Thanks for keeping us updated.

 

No changes were made, I only sent a replacement router. I would suggest swapping over the router when you get a chance and we can then check the connection stats again.

 

Thanks

 

Debbie

onzey
Participant

Hi Debbie

 

Finally got back here so here's an update on the issue.

 

The new router (+filter and leads) has been installed but the problem remains.

 

After further discussions with the person it has become clear to me now that most of the time that the internet light is turning red, it coincides with telephone usage.

 

Just in case the old corded phone involved was the problem a new corded phone has been purchased but this has not helped (would've been replying earlier but had to wait for new phone).

 

I believe therefore that it is more than likely there is some fault on the line. The person does say there is some background noise when using the telephone. I hope later to actually attend and listen for myself for noise on the telephone as it is and when plugged directly into the master socket (it's the type with no test socket btw).

 

I will report back when I've done that but if any tests can be simply carried out now looking for faults on the voice side of things rather than on the broadband side (if there is such a distinction in possible tests) I would be grateful if you could go ahead and run them.

 

Thanks

 

onzey

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

onzey
Participant

Hi Debbie

 

Checked the phone and there is crackling on the line that you can hear once the dial tone stops.

 

Decided to do a service status whilst at the house and it said there was a problem and suggested trying the online chat, so I did.

 

Cut a long story short, they did various tests and have booked an engineers visit for 3rd September.

 

Thanks

 

onzey

Community Team

Hi onzey

 

Glad to hear an engineer has been arranged.

 

Please do let us know how things are following the engineer visit.

 

Regards,

 

Karl. 

onzey
Participant

Hi Debbie, Karl

 

Not sure what's happened here but I thought I put up a reply on Thursday 5th but I can't see it so I guess I did something wrong.

 

Anyway, we waited over 5 hours for the Openreach engineer but he didn't come.

 

We called someone at TalkTalk who found out that Openreach had already decided the fault was outside of the property so that's why they didn't come. Obviously nobody at Openreach thought it necessary to inform the owner of the property.

 

However, it appears that work was done over the weekend and notification has been received from TalkTalk that the fault has been fixed. Indeed the internet light has stayed green on the router regardless of telephone activity for the greater part of Sunday and thus far today.

 

I have run a couple of speedtests on the person's laptop (which is connected by ethernet cable to the router) and the best result was a download of 5.28Mbps and upload of 0.42Mbps.

 

I said I would ask if anything can be done to improve on these figures or should they improve over time anyway, now that the line fault has been fixed?

 

Thanks.

 

onzey

 

 

 

 

 

 

Community Team

Hi onzey

 

Apologies that the engineer did not let you know that access was no longer required.

 

I've checked the connection stats and your line is in sync at 40mb. Please can you power down the router for a full 30 minutes and then run a speed test following this?

 

Thanks

 

Debbie

onzey
Participant

Hi Debbie

 

I've phoned the person and they have switched off the router with the on/off switch on it.

 

It will be off now until around 4.30pm and then I'll pop round and do a speedtest

 

Thanks

onzey

Community Team

Hi onzey

 

Thanks, please let us know how you get on.

 

Debbie

onzey
Participant

Hi Debbie

 

I've just realised you said the line is syncing at 40mb (Mbps I assume), which is what my line syncs at (I'm on fibre).

 

It is the person who's name and number I put in that Private Note that has the  speeds I quoted and they are not on fibre so have you checked the right line?

 

I can phone them to turn it back on now if you want.

 

Thanks

 

onzey
Participant

I've popped over to the house in question.

 

Router turned back on but internet light stayed red. Decided to try turning the router off at the mains for a minute. Then turned back on and internet light did go green.

 

Have got into router using the admin and password for it and the Upstream line rate (kbit/s) is 763 and the downstream (kbit/s) is 6144

Community Team

Hi onzey

 

Apologies for the confusion. I have now optimised the connection and the sync speed has increased to 15.1mb.

 

Please let us know how the connection compares following this.

 

Thanks

 

Debbie

onzey
Participant

Hi Debbie

 

Thanks for optimising!

 

Speedtest now shows download 12.7Mbps and upload 0.74Mbps so definite improvement.

 

Do you think it is likely there will be any more improvement? 🙂

 

Thanks

 

onzey