Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

continuous broadband problems ly a

dazza5152
Chat Champion
Message 43 of 43

hi can someone help please? my broadband has been appalling the last few days - nothing has changed my end so it is obviously a talktalk problem -my broadband just works in bursts for short to medium periods - worst times usually 11pm onward and the afternoons / late morning - what is going on please - is it my new hub you sent me - it is proving worse than my old super router which was miles better than this? thanks

0 Likes
42 REPLIES 42

Message 1 of 43

Hi,

 

I'm really sorry to hear about your loss. This thread will remain open for as long as you need.

 

Thanks

 

Message 2 of 43

hi everyone

the most important person in my life has just died on new years eve so you can imagine the state i am in so i wont be doing much with this at all for now and need to put this case on hold if ok with you - i just cannot motivate myself for anything other than what must be done i am so sad i actually feel really ill all the time

i hope things are better for others than me

many thanks

dazza

0 Likes

Message 3 of 43

hi Chris,

thanks for the response - i have not actually tried that yet the only time i moved a laptop near the router was to plug in the rj45 as it is in an awkward position you know near the main phone point and no where to comfortably situate a laptop as little room - but will give it a go after the festivities if ok with you as too much going on especially having to care for people who are really ill and unable to move out of bed. But I will try it just a lack of time at the moment . We do have to other laptops nearer the router in the room next door just a wall between but again it seems to be the time of day but i have not tried recently as connecting via other emergency means but perhaps another option? I am not even bothering to try the iphones at the mo as too little time but hope to eventually.

I did get a long ether net cable but the problem is it runs through the hall and when children pets and so on visit hard to use safely but trying it out - on the older laptop initially the ethernet connection took it to how it used to be on wifi but also dopped sometimes - speeds anywhere 10mbps to 30 mbps max upload seems to bottom out at 17 mbos even though laptop putting out much more than this. The newer more poserful laptop again speeds with ethernet where it used to be on wifi although the newer laptop has worked better on wifi recently on occasion used to peak just over 50mbps in the past on the huw hub and old original router but seems to peak around 44 mbps download but upload again cant get past 17 mbps even though the laptop gives out much more than this? The funny thing is on wifi I did notice that often the upload tended to be 2 to 3 times faster than the download when it worked all be it much slower especially on the old laptop,

Christmas day ran rj45 and wifi when i could - the wifi actually worked better than it had for a while virtually no problem connecting anf sometimes high 20 mbps on the old machine which surprised me - but I did notice one thing - virtually all the neighbours had gone out for the day and the other 2 talktalk networks had disappeared from mynetworks so could this be a channel problem after all - you know too many trying to use the same channel and my oldr laptop with realtek wifi adaptor being muscled out by something else? Really strange? I must say it was nice to get some good speeds on the ethernet but yesterday and this morning several times that also stopped for no reason which means it must be an external problem elsewhere for that maybe some network maintenance or something perhaps?

Any advice help much appreciated and when things settle down i will try the older laptop nearer the wifi router but it has always worked ok in the past and even last few days got some good speeds on the wifi for short bursts but is that a congestion problem on the channels?

many thanks

dazza

0 Likes

Message 4 of 43

Hi dazza,

 

Does it make any difference how close the laptop is to the router? Do you still experience the same connectivity issues if you're laptop is very close to the router?

Chris

 

 

0 Likes

Message 5 of 43

Hi Michelle,

Many thanks for the update - it is really strange at the moment - only running 2 devices occasionally at same time - sometimes it works better on one than the other then other times vice versa - however I am noting now that the newer more powerful laptop is actually performing the best overall now - this must be related as the older machine finds it hard to locate the new talktalk router on my network options in other words it finds every neighbour router and printers etc but not th enew talktalk router without trying many times to get it to show in the network list then finds it hard to connect when it finally displays in the my network options - any idea what this may be - the drivers look and perform fine I am thinking maybe a channel problem really frustrating - I am also just downloading widows updates again and VPN updates so maybe this will fix it after a reboot again?

I hope to do as you say and try a wired connection but reckon I cant do till after xmas - caring for people and working with a galf working internet connection is leaving me with no spare time and funny enough told some friend and relatives about problems and they joked they will buy me an rj45 for xmas!! I would connect now but only have a short connection it just wouldnt be workable.

But any help on why the older laptop cannot find the new talktalk router in my networks but finds all my neighbours routers including a couple of other talktalk ones would be appreciated?

many thanks

dazza

0 Likes

Message 6 of 43

Morning,

 

Thanks for the update. I've re-checked the connection stats now and the sync speed looks consistent and I can see 1 re-connection on the line. Would it be possible to test wired for a few days just so we can confirm if this is definitely related to the wireless connection please?

 

Thanks

 

0 Likes

Message 7 of 43

Hi Michelle,

Thanks for following up - appreciated.

It is really strange some days it will work good you know downloads 30 to 45 mbps if needed then if I try the same time next day its down to 1 or 2 mbps in fact sometimes I cannot run the talktalk speed checker as it cant get good enough speed checker or like yesterday it kept disconnecting for no reason all morning so bad I could not even login to the router / hub however I must say the second hub / router you sent me is still miles better than the huawei which was just awful and virtually unusable for me anyhow. I have noted though that the times the new sagecom seems to struggle most is what I believe are the busier times like yesterday saturday morning and so on, i also noted recently on network connections from my devices there seems to be two new talktalk connections I had never noticed before - could there be a channel problem? Or something else? My biggest problem is that it still is not reliable enough for me to say use other devices on it or say Teams meetings or similar as it can drop at anytime? I genuinely realise this is hard to fix remotely and could be for a multitude of reasons - I was even thinking of getting a long rj45 to wire direct to sagecom router to see if it is any better when the connection keeps dropping but I dont think this is the problem? Also the new router name sometimes completely just disappears from the network options on multiple devices but still showing a steady white light?

I tried several times to login to the router / hub yesterday but could barely connect but when I did I managed about a page of the router log before it dropped again and noticed this:

18.12.2021 06:33:14         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

18.12.2021 00:49:50         Warning               DHCPC  The WAN DHCP client process has successfully been terminated on Vlan 36

16.12.2021 19:23:59         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

12.12.2021 07:26:34         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

12.12.2021 06:46:19         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

07.12.2021 19:47:58         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

07.12.2021 19:47:57         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

07.12.2021 19:47:56         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

07.12.2021 19:47:55         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

07.12.2021 19:47:54         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

07.12.2021 19:47:07         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

07.12.2021 19:47:06         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

07.12.2021 19:47:04         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

07.12.2021 19:47:03         Error      WIFI       A device failed to connect to SSID () because it provided incorrect login information.

 

I deleted the SSIDs above but they were all the same SSID manually in case of security reasons but can give it to you if you want? The thing is the devices I connect with have the correct login information so is this someone else trying to access instead of me i.e. a hack attempt?

 

The previous huawei hub used to come up with loads of info / errors all on 2.4G like WLAN DOWN, :send DISASSOC(Pre-auth invalid),RSSI:-67,StaMode:13,StaNum:1 DISASSOC(disassociate from the AP) sta node added DISASSOC(Timeout STAs who have sent 802.11 authentication but not have associated),RSSI:-:WLAN DOWN and loads more but this hub was awful so much appreciate the sagecom but again problems still there but not as bad.

 

Sorry it is not better news and I really do appreciate the help - what can we do to get this running better please - I am not looking for perfection just something I can rely on?

Many thanks,

dazza

 

 

 

 

 

 

    

 

 

0 Likes

Message 8 of 43

Morning,

 

How has the connection been over the last few days? 🙂

 

Thanks

 

0 Likes

Message 9 of 43

Morning,

 

Thanks for the update. No problem, we will check back in with you towards the end of the week to see how the connection has been 🙂

 

Thanks

 

0 Likes

Message 10 of 43

Evening Michelle, the new router for me is miles better than the hub you sent me  and is up most of the time now, I dont think it is unusual that sometimes it is slower than others which I reckon are mainly due to busy network periods and maybe even talktalk testing my connection. Today it has disconnected twice on its own though but I am hoping this is just talktalk testing my line? Would like to see how it goes this week if ok with you I have done everything I can to optimise its positioning etc in my home?

cheers

dazza

0 Likes

Message 11 of 43

Morning,

 

Thanks for the update and please let us know how you get on.

 

Thanks

 

0 Likes

Message 12 of 43

Hi Debbie, you are welcome, great I hope it is new it is just the box has definitely been opened before? I have connected the router and changed the wifi PW as a start - later if it keeps working as well as it is now I will change the router PW the router name and the router wifi name too - hoping this wont slow the router down if I do this? But this new router so far is so much better than that the huawei hub which to be honest never worked as well as this from the start it was always flaky and never seemed right then just got worse and worse as you know.

But really hoping the performance continues with this new router - it is like a dark cloud has lifted from over us now internet etc working as it should right now.

Have a good evening.

many thanks

dazza

0 Likes

Message 13 of 43

Hi dazza5152

 

Thanks for keeping us updated.

 

This should be a new router. Please let us know how you get on.

 

Debbie

0 Likes

Message 14 of 43

Hi Karl, some better news - a neighbour dropped the parcel around a little earlier in the end - package looks like it hasnt been that well treated and the outer box has a scar correspnding with one on the plastic outer not that deep but noticeable but I guess if what is inside works as it should who cares - is this a refurb unit looks like it isnt brand new? I have run out of time today but will connect it up tomorrow i think you will know but it is a sagecom brand

thanks

dazza

0 Likes

Message 15 of 43

Hi

 

Thats ok, I don't want you putting yourself in any danger etc, I just thought if your neighbours were the friendly sort they would take it in for you.

 

I can order another router asap, just waiting for the router order on your account to close so I can get one to you asap.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 16 of 43

oh i did look at the neighbors door steps but couldnt see anything - i am not brave enough to do anymore

0 Likes

Message 17 of 43

Hi Karl - I have checked round my property nothing but not the neighbors - and i am not going to because i dont know them and they have vicious dogs that are often on the loose and i have a phobia of dogs after being bitten in the past - and i dont want to accuse them of having a parcel of mine some people dont take kindly to that - i got through to yodel and told them the same basically this is yodel / talktalk responsibility not mine and i am not going to risk injury especially if they dont have it either.

here is yodel response to me: "Md Amann Ahmed 12:08:10

Thanks for waiting. I've raised your concern and asked the team at our delivery service centre to investigate for some more details. Once we have some details from the depot, we'll update you via email at () kindly allow up to 24 working hours for the feedback to be available."
can you do anything your end - this is unbelievable my property is very clearly numbered if their eyes are open
thanks
dazza
0 Likes

Message 18 of 43

Hi

 

Have you checked with neighbours or outside behind anything in the garden etc to make sure they have not left it there ?

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 19 of 43

i am also trying the yodel wen chat but the connection keeps dropping - i cant win!

0 Likes

Message 20 of 43

hi Karl - can you help please - this is doomed! i just got an email from yodel saying they delivered your parcel @ 10:28 this morning - well they have not -i was here and made sure i was going to be in all day for this keeping an eye out and i have cameras on the front door but nothing has arrived - i called the mobile number given for their driver which is  G Wilson on on 07951404429 - there is no anwser just voice mail so left a message - something has gone wrong with this too i can only assume he has delivered it to the wrong address because he never delivered it here

thanks

dazza

0 Likes