cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

my powerline network connectors have stopped pairing.

Reply
5 REPLIES 5
Highlighted
First Timer

My (rather old) powerline network connectors just stopped pairing a few weeks ago.  I have tried everything from re-booting to factory reset with no success.  One of them is not even showing the power light or ethernet connection but the powerline blinks when I tried pairing!  Any suggestion would be very welcome.

CJ Davidson
Highlighted
Community Star

Hi @cjd55 ,

 

You may have already tried all of these, but if not, there are some troubleshooting tips here.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post within a day or two.

Highlighted
Community Team - TT Staff

Hi cjd55,

 

Just to confirm, have you tried all of the suggestions in the below Help Article?

 

Fix a problem with your Network Connectors

 

Thanks

 

Highlighted
First Timer

Hi

Yes, I have worked through all of the suggestions in the help article. 

 

CJ Davidson
Highlighted
Enlightened One

The one that doesn't show the power light - is it warm after being on for about 10 minutes, or stone cold? A neighbour had one of a pair which did much of what you describe, the one not showing power light was stone cold; the mains power transformer within the unit had become defective.

Highlighted
First Timer

it is cold!  Thanks so much for this.  Now I know I need to replace it rather than just buying on spec.  Really helpful  

CJ Davidson