cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

network is disconnecting

Reply
16 REPLIES 16
Anatoliy1122
Repeat Guest

Hello.

Last 3 months internet breaks. The network is disconnected for half a minute and then reconnected, usually during rush hour. This happens simultaneously on three devices. The wires are in good condition. At the same time a red and white LED blinks on the router.

Help please.

Skynet_TX
Community Star

Hi @Anatoliy1122,

 

A flashing amber/white LED means the router has lost connection with the internet and is having to reconnect.

 

It would be worth going to the Service Centre to ‘Run a live connection test’ on your phone line, this will indicate if there is currently a fault on your line. You can also access this from the ‘My Account’ site.

 

Also, if you have a landline phone can you check to see if that is working normally (i.e. you have a clear dial tone and no noise on the line).

 

If your master phone socket has a test socket then you could also try the router in there, that would then eliminate any of the phone wiring in your home as being a possible cause of the problem.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post within two or three working days. You may get faster support from the live chat or by phoning up during opening hours.

Anatoliy1122
Repeat Guest

Thanks for your work!
I have updated my profile information.
Also before I used standard socket with microfilter, but the problem didn't go away.

OCE_Michelle
Community Team - TT Staff

Hi Anatoliy,

 

I'm really sorry for the delay in getting back to you. I've completed a line test now which has detected a possible issue towards the property and the connection does look unstable. Just to confirm, is the router still connected to the test socket at the moment? Do you also have an alternative router that you could test with?

 

Thanks

 

Anatoliy1122
Repeat Guest
Hello
The router was not plugged into the test socket, but I'll do it now. No, unfortunately I do not have another router.
Thank you
OCE_Michelle
Community Team - TT Staff

Hi,

 

Thanks for confirming. I've re-run the line test again now that the router is connected at the test socket and this is still detecting the same fault. Would you like us to send a replacement router for testing purposes to rule this out?

 

Thanks

 

Anatoliy1122
Repeat Guest

How much it will cost for me?

Skynet_TX
Community Star
It won't cost you anything, so if you would like @OCE_Michelle to send out a replacement router for you to test with then just post back here to let her know.
Anatoliy1122
Repeat Guest

Yes, I do!

Thank you

OCE_Debbie
Community Team - TT Staff

Hi Anatoliy1122

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Anatoliy1122
Repeat Guest

Hello!

I have got a new router and connected it through the test socket.

My we check connection now?

Thank you.

Skynet_TX
Community Star
The staff won't be around now until Monday, but they should respond early next week to help
OCE_Michelle
Community Team - TT Staff

Hi Anatoliy,

 

Thank for the update. I've re-checked the connection stats and the connection now looks stable for 48hrs. How have you found the stability since this router has been connected?

 

Thanks

 

Anatoliy1122
Repeat Guest

Hello!

Yes, I think so. Do I need return the previous one?

Thanks.

OCE_Michelle
Community Team - TT Staff

Hi Anatoliy,

 

Thanks for confirming. Yes please. Did you receive a router returns bag?

 

Thanks

 

Anatoliy1122
Repeat Guest

Hi.

I had disconnection today again :)) at 10:30 a.m.

yes, I got a bag for return

Thanks

OCE_Michelle
Community Team - TT Staff

Hi Anatoliy,

 

Ok thank you for confirming. If you do experience any further re-connections then please let us know and we can take another look.

 

Thanks