Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

upload speed only 0.0-0.1 Mbps

nttdocm
Chatterbox
Message 13 of 13

My router didn't worked for an half hour last Friday. It works again after that but upload speed only 0.0-0.1 Mbps. How to fix this?

0 Likes
12 REPLIES 12

Message 1 of 13

Hello,

 

Thanks for the update. I've checked and I can see that a fault was identified and resolved yesterday morning.

 

Thanks

 

0 Likes

nttdocm
Chatterbox
Message 2 of 13

The upload speed back to normal itself this noon.

0 Likes

Message 3 of 13

Hi,

 

I'm sorry to hear this and please let us know once you receive the replacement router and how the connection compares.

 

Thanks

 

0 Likes

Message 4 of 13

Hello I got a phone call form tt yesterday morning and I was told I will get a replacement router.

But my broadband didn't work for at least 5 hours since 5 PM yesterday. Very disappointed.

 

Thanks.

0 Likes

Message 5 of 13

Hi nttdocm

 

Would you like me to send a replacement router for testing?

 

Thanks

 

Debbie

0 Likes

Message 6 of 13

Hi I did this several times. Not help.

 

Thanks.

0 Likes

Message 7 of 13

Hi nttdocm

 

Thanks for updating your Community Profile.

 

I've completed a line test which hasn't detected any faults and your sync speed is 79.9mb and upload sync speed is 20mb.

 

Please can you power down your router for a full 30 minutes and then run another speed test?

 

Thanks

 

Debbie

0 Likes

Message 8 of 13

Done. Thanks.

Message 9 of 13

 

Hi,

 

 

Can you please update your community profile to include your:


  • TalkTalk Telephone number

  • we'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

  •  

 

Thanks

 

Message 10 of 13

Done. Thanks.

0 Likes

Michelle-TalkTalk
Support Team
Message 11 of 13

Hi nttdocm,

 

Can you please update your community profile to include your:

 


  • Name

  • Telephone number

  • Alternative contact number


  •  

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

0 Likes

Skynet_TX
Community Star
Message 12 of 13

Hi @nttdocm,

 

Are you getting this speed test result from a wired or wireless device ?

 

If you log into your router to check your sync speed does this also show a very low upload speed.

 

Have you tried leaving the router switched off for over 30 minutes, this will ensure you get a new session when you switch it back on and may help recover the lost speed.

 

If that does not help it would be worth going to the Service Centre to run a connection test on your line, this will indicate if there is currently a fault affecting your service. You can also access this from the ‘My Account’ site.

 

Also, if you have a landline phone can you check to see if that is working normally (i.e. you have a clear dial tone and no noise on the line).

 

If your master phone socket has a test socket then you could also try the router in there, that would then eliminate any of the phone wiring in your home as being a possible cause of the problem.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post tomorrow.