Tell us what
you think

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Name and Rank

AllyM
Insightful One
Message 5 of 5

OS:  Windows 10 Home 20H2, 21H1

Browser :  MS Edge 91.0.864.59,  Firefox 89.0.2

 

Something seems to have gone wrong with the placement of the Username and forum "Rank" (if that's what you call it) next to posts in a thread.

Basically, it could now look to some people like the rank is part of the username. See below:

 

Name and rank.jpg

4 REPLIES 4

AllyM
Insightful One
Message 1 of 5

It seems to be ok now.

StephenF
Community Manager
Message 2 of 5

I suspect this is linked to the other question you raised which was due to using a threaded layout vs linear, does it work now? you should be seeing the same logged in or out now as ive changed you to a linear layout 

Stephen, Community Manager

AllyM
Insightful One
Message 3 of 5

@StephenF , I have discovered that if I am not logged in to my forum account, the usernames all display correctly. When I am logged in they go wrong. I've tried logging in and out a few times and it is quite consistent in this respect.

 

I'm not sure what you mean by "which page" I'm seeing the issue on - Pretty much any forum topic page.

Interestingly though, it's not everyone's username. Some people (including yours) display correctly, some people (including mine) don't.

I haven't yet been able to make any definite logical connection between all the names which display correctly and/or all the ones which don't. 

 

0 Likes

StephenF
Community Manager
Message 4 of 5

Hey @AllyM  thanks for sharing, this should have been resolved now and from my testing im unable to replicate on my win10 edge/ff machine but do let me know if still happening and if possible which page you're seeing it on, this is why it should look like: 

avatars.PNG

 

Stephen, Community Manager
0 Likes