cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

TP-Link Archer VR900 setup

Reply
27 REPLIES 27
Highlighted
Participant

Hello community. I need to help with setting up my TP-LINK router to work with tt's broadband.

 

I moved home for the third time. Last two times I just swapped rubbish tt routers for my TP-LINK router, just connected it to the sockets and it connected automatically. Didn't have to do anything at all. This time however router can't connect automatically.

 

I've tried to change settings inside router, I tried VPI, MTU numbers as tt suggested on their page, giving my number@talktalk net as login and it still can't connect. Connection status is blinking blue.

 

Maybe this is a case, I had to downgrade my internet from fibre to broadband because it's not supported in this area. Rubbish Huawei works here fine, but I want to use my own router.

 

Any help would be appreciated. Cheers!

Highlighted
Participant
Bump
Highlighted
Philosopher

@BartasX 

 

As far as I find out it needs the following, you say you have put some setup info in, did include all of this:-

 

Username                       the username you use to log in to the web site,  TalkTalk?

 

Broadband Username        xxxxxxxx@talktalk.co.uk   talktalk if that,s the one you use

 

Email address                      xxxxxxxxx@xxxxxxxxxxxx               what evers after the at

 

Password                        The password for all of the above is the one you when you were signing up to TalkTalk?

 

Hope this helps.

If case you have forgotten the Do’s and Don’ts. There are members that have. Remember:-Be yourself and tell it like it is,. Be courteous to other customers. Give others the benefit of the doubt. Update your community profile. The Forum Guidelines apply to ALL members there are/should be, NO exceptions.
Highlighted
Participant

Yes, I changed in my router setup the things that says on tt webpage about third party routers. They said I should put my username as landlinenumber@talktalk.net and leave password blank. It doesn't work though.

Highlighted
Philosopher

BartasX     @KeithFrench  appears to be the go to man on problems like this, so putting his name in here, hopefully he will see this thread.

If case you have forgotten the Do’s and Don’ts. There are members that have. Remember:-Be yourself and tell it like it is,. Be courteous to other customers. Give others the benefit of the doubt. Update your community profile. The Forum Guidelines apply to ALL members there are/should be, NO exceptions.
Highlighted
Community Star

Hi @BartasX 

 

Does this router have a "connection type" setting that is on Auto, or do you have to manually select fibre as it was or ADSL as it is now?

 

What does the documentation say is the meaning of this flashing blue light?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Star

Hi BartasX 

 

The Help article Set up a non-TalkTalk router is the correct advice to follow.

 

Check the Archer VR900 has the latest software downloaded from the TP-Link Support website.

 

The easiest way to set up the VR900 is by using the Quick Setup and selecting TalkTalk_ADSL at the second step.

 

The broadband username you've got perfectly correct. The password can be anything as this isn't usually needed by TalkTalk for authentication so it's just there to satisfy the router.

 

Archer VR900 Quick Setup 1.png

 

Archer VR900 Quick Setup 2.png

 

Archer VR900 Quick Setup 3.png

 

Archer VR900 Quick Setup 4.png

 Gondola - Halloween ghoul guide

To avoid my red eyes . . . If I spooked a solution Best Answer

Highlighted
Participant
Ok, I'll try again on Wednesday and let you guys know.
Highlighted
Participant

@Gondola

Hi, thanks for answer. I've upgraded my router because it's firmware was outdated.

Your suggestion about Quick Setup didn't help.

I've choosen PPoA, put username as landline@talktalk.net, random password and all I got is screen attached.

 

Regards.

 

Quicksetup2.jpg

Quicksetup.jpg

  

Highlighted
Participant

@KeithFrench 

 

Hello, thanks for answer. Flashing connection I think means it tries to estabilish a connection I believe? I don't have manual of this router anymore. It flashes for some time, then stops for couple of seconds, and then is flashing again.

 

Regards.

Highlighted
Participant

@Gondola 

I've also tried to put in everything manually in Advanced. Still doesn't work. I am using internet cable that tt provided, everything works fine on Huawei router but can't get it to work on mine TP Links. That's weird, becauseon old house everything worked perfectly and I didn't have to change anything in router. My router also worked just one day before movement, so my router can't be damaged.

 

setup adv1.jpg

setup adv2.jpg

lan.jpg

status1.jpg

status2.jpg

status3.png

      

Highlighted
Community Star

Hi BartasX 

 

The TalkTalk router connects ok so that's been authenticated. The Archer router was working ok at your previous property.

 

The DSL reports it's disconnected. So the router isn't connected to the MSAN.  I'm concluding that maybe you're now connected to a different exchange that hasn't had an MSAN upgrade and the router may need a password to be authenticated at the exchange.

 

Call 0345 1720 049 from your TalkTalk landline; it should read back to you your broadband password.  Enter that in the broadband password box at the router. See if that then connects the DSL.

 Gondola - Halloween ghoul guide

To avoid my red eyes . . . If I spooked a solution Best Answer

Highlighted
Participant

I just logged to my account and found out my package is Faster Fibre, so it must be a VDSL and not ADSL. Anyway I tried to Quick Setup TalkTalk_VDSL and putting details into Advanced settings with no result. I can't change MTU for more than 1492 (setup says 1500), can't find Transfer Mode/Loop Encaps option, Authentication and router doesn't allow me to leave username blank.

 

@Gondola  unfortunately I'm not using landline telephone at my house.

Highlighted
Community Star

Hi @BartasX 

 

Ah, not plain broadband then?

 

OK, start over.  Factory reset the router and on the Quick Setup select TalkTalk VDSL and that should be all you need to do.

 

No broadband username or password needed as authentication is done from the street cabinet authenticating your line connection from the DSLAM to TalkTalk's Radius Server.

 Gondola - Halloween ghoul guide

To avoid my red eyes . . . If I spooked a solution Best Answer

Highlighted
Participant

I've reseted my router using 30-30-30 method and started from scratch. Quick Setup TalkTalk_VDSL still gives me disconnected status. I actually have no idea, I'm hitting the wall. Previously it was working flawlessly. But at least I can change MTU to 1500.

fail1.png

Highlighted
Community Star

Try Other from the ISP list. On the next screen tick the Enable VLAN ID box and enter 101 as the VLAN ID. Select Dynamic IP as the Connection Type. See where that gets you.

Highlighted
Participant

Doesn't work.

n.png

Participant
Any ideas? I don't have a clue what to do next.
Highlighted
Community Star

I am at a loss really. Try it this way. Go to Basic, Internet. Try the settings there. Like this:

 

Screenshot 2020-02-06 at 18.39.18.png

Highlighted
Community Star

Hi @BartasX for some reason you need to set to mpoa, static or dynamic ip

I don't work here and all my opinions are my own.